<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 no-js" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 no-js" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<title>What happens when the media gets it really wrong | GantNews.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://gantdaily.com/xmlrpc.php" />
<link rel="shortcut icon" href="http://gantdaily.com/wp-content/themes/newsplus/images/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="http://gantdaily.com/wp-content/themes/newsplus/images/apple_touch_icon.png">
		<script type="text/javascript">
		var ajaxurl = 'http://gantdaily.com/wp-admin/admin-ajax.php';
		</script>
		<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GantNews.com &raquo; Feed" href="http://gantdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GantNews.com &raquo; Comments Feed" href="http://gantdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GantNews.com &raquo; What happens when the media gets it really wrong Comments Feed" href="http://gantdaily.com/2017/11/28/what-happens-when-the-media-gets-it-really-wrong/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-45981943-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-45981943-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='newsplus-shortcodes-css'  href='http://gantdaily.com/wp-content/plugins/newsplus-shortcodes/assets/css/newsplus-shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='nggv-stars-css-css'  href='http://gantdaily.com/wp-content/plugins/nextgen-gallery-voting/css/star_rating.css' type='text/css' media='all' />
<link rel='stylesheet' id='xmascount-styles-css'  href='http://gantdaily.com/wp-content/plugins/santas-christmas-countdown/css/cw_xmascount-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-post-navigation-style-css'  href='http://gantdaily.com/wp-content/plugins/wp-post-navigation/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-0-css'  href='http://gantdaily.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://gantdaily.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='http://gantdaily.com/wp-content/themes/newsplus-child/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='http://gantdaily.com/wp-content/themes/newsplus/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsplus-responsive-css'  href='http://gantdaily.com/wp-content/themes/newsplus/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://gantdaily.com/wp-content/themes/newsplus/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css'  href='http://gantdaily.com/wp-content/themes/newsplus/user.css' type='text/css' media='all' />
<link rel='stylesheet' id='kc-general-css'  href='http://gantdaily.com/wp-content/plugins/kingcomposer/assets/frontend/css/kingcomposer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='kc-animate-css'  href='http://gantdaily.com/wp-content/plugins/kingcomposer/assets/css/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='kc-icon-1-css'  href='http://gantdaily.com/wp-content/plugins/kingcomposer/assets/css/icons.css' type='text/css' media='all' />
<script type='text/javascript' src='http://gantdaily.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/nextgen-gallery-voting/js/ajaxify-stars.js'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/nextgen-gallery-voting/js/ajaxify-likes.js'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/santas-christmas-countdown/scripts/scriptfile.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/gantdaily.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/gantdaily.com","wp_site_url":"http:\/\/gantdaily.com","wp_root_url":"http:\/\/gantdaily.com","wp_plugins_url":"http:\/\/gantdaily.com\/wp-content\/plugins","wp_content_url":"http:\/\/gantdaily.com\/wp-content","wp_includes_url":"http:\/\/gantdaily.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js'></script>
<link rel='prev' title='Trading this market could make the world a better place' href='http://gantdaily.com/2017/11/28/trading-this-market-could-make-the-world-a-better-place/' />
<link rel='next' title='Serena Williams&#8217; coach: No decision yet about Australian Open' href='http://gantdaily.com/2017/11/28/serena-williams-coach-no-decision-yet-about-australian-open/' />
<link rel="canonical" href="http://gantdaily.com/2017/11/28/what-happens-when-the-media-gets-it-really-wrong/comment-page-1/#comments" />
<link rel="alternate" type="application/json+oembed" href="http://gantdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgantdaily.com%2F2017%2F11%2F28%2Fwhat-happens-when-the-media-gets-it-really-wrong%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gantdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgantdaily.com%2F2017%2F11%2F28%2Fwhat-happens-when-the-media-gets-it-really-wrong%2F&#038;format=xml" />
<meta name="framework" content="Alkivia Framework 0.8" />
<link type="text/css" rel="stylesheet" href="http://gantdaily.com/wp-content/plugins/category-rss-widget-menu/wp_cat_rss_style.css" />
<script type="text/javascript">var kc_script_data={ajax_url:"http://gantdaily.com/wp-admin/admin-ajax.php"}</script><!-- begin nextgen-smooth scripts -->
          <script type="text/javascript"  src="http://gantdaily.com/wp-content/plugins/nextgen-smooth-gallery/SmoothGallery/scripts/mootools.v1.11.js"></script>
          <script type="text/javascript"  src="http://gantdaily.com/wp-content/plugins/nextgen-smooth-gallery/SmoothGallery/scripts/jd.gallery.js"></script>
          <script type="text/javascript"  src="http://gantdaily.com/wp-content/plugins/nextgen-smooth-gallery/SmoothGallery/scripts/jd.gallery.transitions.js"></script>          
          <link   type="text/css"        href="http://gantdaily.com/wp-content/plugins/nextgen-smooth-gallery/SmoothGallery/css/jd.gallery.css" rel="stylesheet" media="screen" />
        <!-- end nextgen-smooth scripts -->
       <link rel='stylesheet' type='text/css' href='http://gantdaily.com/wp-content/plugins/subscription-options/suboptions.css' />
<style type="text/css">
					.wp-post-navigation a{
					text-decoration: none;
font-family: \"Open Sans\", Helvetica, Arial, sans-serif;
font-size: 14px;
font-weight: bold;
color: #666;
					}
				 </style><!-- <meta name="NextGEN" version="2.2.14" /> -->
<style type="text/css">
	.primary-nav {
	background-color:;
	}
	ul.nav-menu > li > a {
	text-shadow: none;
	color:;
	}
	.primary-nav li:hover > a {
	color:;
	}
	ul.nav-menu > li.current-menu-item > a,
	ul.nav-menu > li.current-menu-ancestor > a,
	ul.nav-menu > li.current_page_item > a,
	ul.nav-menu > li.current_page_ancestor > a {
	color:;
	border-top-color: ;
	}
	.primary-nav li ul {
	background-color:;
	}
	.primary-nav li ul li a {
	color:;
	}
	.primary-nav li ul li:hover > a {
	color:;
	background-color:;
	}
	h3.sb-title {
	color:;
	}
	#secondary {
	color:;
	background-color:;
	}
	#secondary .sep {
	color:;
	}
	#secondary a,
	#secondary ul a,
	#secondary ul .entry-meta a,
	#secondary ul .widget .entry-meta a {
	color:;
	}
	#secondary a:hover,
	#secondary ul a:hover,
	#secondary ul .entry-meta a:hover,
	#secondary ul .widget .entry-meta a:hover {
	color:;
	}
	h3.sc-title {
	color:;
	}
	#secondary .widget ul li {
	border-bottom-color: ;
	}

	#secondary .widget ul ul {
	border-top-color: ;
	}
	#footer {
	color:;
	background-color:;
	}
	body.is-stretched.custom-background {
	background-color:;
	}
	#footer a {
	color:;
	}
	#footer a:hover {
	color:;
	}
</style>
<!--[if lt IE 9]>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<meta property="og:image" content="http://gantdaily.com/images/gant-og-logo.jpg" />
<meta property="og:image:secure_url" content="https://gantdaily.com/images/gant-og-logo.jpg" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:image:alt" content="GantNews.com" />

<script src="//load.sumome.com/" data-sumo-site-id="7b43b47fa673e1717541a4f609d45bc39a598beed129409610c1a44144511317" async="async"></script>
<style>
.post, .page {padding-left:0px !important;}
.sumome-share-client-wrapper{
left:-78px !important;
}
#menu-item-391579 { background-color: darkred; }
</style>


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=167297556728120";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/12611948/CNN_gantdaily.com', 'div-gpt-ad-1500984266193-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<script type="text/javascript"></script><style type="text/css" id="kc-css-general">.kc-off-notice{display: inline-block !important;}.kc-container{max-width:1170px;}</style><style type="text/css" id="kc-css-render"></style></head>
<body class="post-template-default single single-post postid-393646 single-format-standard kc-css-system custom-font-enabled">
	    <div id="page" class="hfeed site clear">
            <div id="utility-top">
		
		
		

            <div class="wrap clear">
                                <nav id="optional-nav" class="secondary-nav">
                    <ul id="menu-top-menu" class="sec-menu clear"><li id="menu-item-139600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139600"><a href="http://gantdaily.com/newsroom/">Newsroom</a></li>
<li id="menu-item-139599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139599"><a href="http://gantdaily.com/advertise/">Advertise</a></li>
<li id="menu-item-139602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139602"><a href="http://gantdaily.com/subscriptions/">News Alerts</a></li>
<li id="menu-item-159948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-159948"><a href="http://gantdaily.com/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-164120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164120"><a href="http://www.wjactv.com/news/features/closings/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.wjactv.com/news/features/closings/', 'School Closings (WJAC)');" target="_blank">School Closings (WJAC)</a></li>
</ul>
</li>
<li id="menu-item-159953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159953"><a href="http://www.gantdaily.com/wp-admin/">My Account</a></li>
</ul>                </nav><!-- #optional-nav -->
                                <div id="search-bar" role="complementary">
                    <form role="search" method="get" class="search-form" action="http://gantdaily.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div><!-- #search-bar -->
                            </div><!-- #utility-top .wrap -->
        </div><!-- #utility-top-->
		        <header id="header" class="site-header" role="banner">
            <div class="wrap full-width clear">
			    <div class="column one-fourth" role="banner">
        <h4 class="site-title"><a href="http://gantdaily.com/" title="GantNews.com" rel="home"><img src="http://gantdaily.com/images/gantnews-logo-v5.gif" alt="GantNews.com" title="GantNews.com" /></a>
			</h4>    </div><!-- .column one-third -->
        <div class="column header-widget-area right last">
        <aside id="text-79" class="hwa-wrap widget_text">			<div class="textwidget"><!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="1" data-revive-block="1" data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script></div>
		</aside>        </div><!-- .header-widget-area -->
	            </div><!-- #header .wrap -->
        </header><!-- #header -->
                        <nav id="responsive-menu">
                <h3 id="menu-button-1" class="menu-button">Select<span class="toggle-icon"><span class="bar-1"></span><span class="bar-2"></span><span class="bar-3"></span></span></h3>
                </nav>
                    <nav id="main-nav" class="primary-nav" role="navigation">
            <div class="wrap">
                <ul id="menu-main-menu" class="nav-menu clear"><li id="menu-item-159683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-159683"><a href="http://gantdaily.com/">Home</a></li>
<li id="menu-item-139573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-139573"><a href="http://gantdaily.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-139574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139574"><a href="http://gantdaily.com/local-news/">Local News</a></li>
	<li id="menu-item-139575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139575"><a href="http://gantdaily.com/top-stories/">Top Stories</a></li>
	<li id="menu-item-139576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139576"><a href="http://gantdaily.com/national-news/">National News</a></li>
	<li id="menu-item-161905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161905"><a href="http://gantdaily.com/category/news/international-news/">International News</a></li>
	<li id="menu-item-139577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139577"><a href="http://gantdaily.com/features/">Features</a></li>
	<li id="menu-item-139578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139578"><a href="http://gantdaily.com/business-news/">Business News</a></li>
	<li id="menu-item-161904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161904"><a href="http://gantdaily.com/category/news/election/">Election</a></li>
	<li id="menu-item-139579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139579"><a href="http://gantdaily.com/health-news/">Health News</a></li>
	<li id="menu-item-139581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139581"><a href="http://gantdaily.com/partner-news/">Partner News</a></li>
</ul>
</li>
<li id="menu-item-139582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-139582"><a href="http://gantdaily.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-139583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139583"><a href="http://gantdaily.com/local-sports/">Local Sports</a></li>
	<li id="menu-item-151280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151280"><a href="http://gantdaily.com/spikes/">Spikes</a></li>
</ul>
</li>
<li id="menu-item-139589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139589"><a href="http://gantdaily.com/obituaries/">Obituaries</a></li>
<li id="menu-item-139588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139588"><a href="http://gantdaily.com/crime/">Crime</a></li>
<li id="menu-item-139586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-139586"><a href="http://gantdaily.com/a-e/">A &#038; E</a>
<ul class="sub-menu">
	<li id="menu-item-139587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139587"><a href="http://gantdaily.com/gant-contest/">Contest</a></li>
</ul>
</li>
<li id="menu-item-139590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139590"><a href="http://gantdaily.com/opinions/">Opinion</a></li>
<li id="menu-item-139591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-139591"><a target="_blank" href="http://gantdaily.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-365365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365365"><a href="http://gantdaily.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-139592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-139592"><a href="#">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-139596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139596"><a href="http://gantdaily.com/circulars/">Weekly Circulars</a></li>
	<li id="menu-item-139595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139595"><a href="http://gantdaily.com/grocery-coupons-2/">Grocery Coupons</a></li>
</ul>
</li>
<li id="menu-item-391579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391579"><a href="http://gantdaily.com/holiday-guide/">HOLIDAY GUIDE</a></li>
</ul>            </div><!-- .primary-nav .wrap -->
        </nav><!-- #main-nav -->
        <div id="main">
        <div class="wrap clear"><div id="primary" class="site-content">
    <div id="content" role="main">
	<div class="breadcrumbs"><a href="http://gantdaily.com">Home</a> <span class="sep"> / </span> <a href="http://gantdaily.com/category/opinions/">Opinion</a> <span class="sep"> / </span> <span class="current">What happens when the media gets it really wrong</span></div>			 <article id="post-393646" class="post-393646 post type-post status-publish format-standard hentry category-opinions">
                <header class="entry-header">
                    <h1 class="entry-title">What happens when the media gets it really wrong</h1>
                                                <aside id="meta-393646" class="entry-meta"><span class="posted-on">Posted on </span><a href="http://gantdaily.com/2017/11/28/what-happens-when-the-media-gets-it-really-wrong/" title="8:05 AM" class="post-time"><time class="entry-date updated" datetime="2017-11-28T08:05:07+00:00">Tuesday, November 28, 2017</time></a><span class="by-author"> by </span><span class="author vcard"><a class="url fn n" href="http://gantdaily.com/author/cnn/" title="View all posts by CNN" rel="author">CNN</a></span><span class="posted-in"> in </span><a href="http://gantdaily.com/category/opinions/" rel="tag">Opinion</a> 				<span class="with-comments"> with </span>
				<span class="comments-link"><a href="http://gantdaily.com/2017/11/28/what-happens-when-the-media-gets-it-really-wrong/#comments">1 Comment</a></span>
				</aside>
                                        </header>
                <div class="entry-content">
					<p>The persistent whiff of scandal surrounding Donald Trump&#8217;s presidency has, perhaps inevitably, encouraged speculation about which journalists might be considered the next Woodward and Bernstein.</p>
<p>Bob Woodward and Carl Bernstein were reporters for the Washington Post, celebrated for their coverage of Watergate &#8212; the scandal that brought down Richard Nixon&#8217;s presidency in 1974. </p><div class='code-block code-block-1 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; clear: both;'>
<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="91" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script></div>

<p>What forced Nixon&#8217;s resignation was evidence he obstructed justice by conspiring to divert the FBI&#8217;s investigation away from Watergate&#8217;s seminal crime &#8212; the break-in at the Democratic National Committee headquarters in June 1972. Unearthing proof of Nixon&#8217;s misconduct required the combined efforts of federal prosecutors, FBI agents, committees of both houses of Congress, and the Supreme Court.</p>
<p>The notion that the reporting of Woodward and Bernstein toppled Nixon is one of the most popular narratives in American journalism. It is, in fact, a tenacious myth &#8212; one of many often-told stories about the news media that are widely believed but which, under scrutiny, prove to be dubious or highly exaggerated.</p>
<p>Media myths have masqueraded as fact for years, even decades. And there are more than a few of them.</p>
<p>Another prominent media myth is the &#8220;Cronkite Moment&#8221; of late February 1968. That was when CBS News anchorman Walter Cronkite declared in an on-air editorial comment that the US military was &#8220;mired in stalemate&#8221; in Vietnam and that negotiations might offer a way out. </p>
<p>Cronkite&#8217;s assessment purportedly came as an epiphany to President Lyndon Johnson, who is said to have snapped off the television in the Oval Office and muttered to an aide or aides:</p>
<p>&#8220;If I&#8217;ve lost Cronkite, I&#8217;ve lost Middle America.&#8221; </p>
<p>Or something to that effect. Versions vary.</p>
<p>But Johnson did not see Cronkite&#8217;s program when it aired that evening.</p>
<p>He was in Austin, Texas, at a black-tie birthday party for a political ally, Gov. John Connally. About the time Cronkite was pronouncing the war a &#8220;stalemate&#8221; &#8212; a characterization that was hardly novel in early 1968 &#8212; Johnson was poking fun about Connally&#8217;s advancing age, saying: &#8220;Today you are 51, John. That is the magic number that every man of politics prays for &#8212; a simple majority. Throughout the years we have worked long and hard &#8212; and I might say late &#8212; trying to maintain it, too.&#8221; </p>
<p>In the days and weeks that followed, Johnson was adamant in defending his administration&#8217;s war policy, repeatedly making clear in effect that he had not been swayed by the anchorman&#8217;s talk of &#8220;stalemate.&#8221;</p>
<p>In mid-March 1968, for example, Johnson told business leaders meeting in Washington, D.C.: &#8220;We must meet our commitments in the world and in Vietnam. We shall and we are going to win. &#8230; I don&#8217;t want a man in here to go back home thinking otherwise &#8212; we are going to win.&#8221;</p>
<p>Not long after that, Johnson spoke to the National Farmers Union convention, in Minneapolis, where he called for &#8220;a total national effort to win the war.&#8221; A day later, Johnson said in a talk at the State Department: &#8220;We have set our course&#8221; in Vietnam. &#8220;And we will prevail.&#8221;</p>
<p>So at a time when Cronkite&#8217;s &#8220;mired in stalemate&#8221; opinion should have weighed heavily on Johnson, the President remained publicly and vigorously upbeat about the war.</p>
<p>A more recent media myth is that news coverage of Hurricane Katrina, which devastated the Gulf Coast 12 years ago, was superlative.</p>
<p>In September 2005, former CBS News anchor Dan Rather went on CNN&#8217;s Larry King Live program to declare the reporting of Hurricane Katrina one of the &#8220;quintessential great moments in television news &#8230; right there with the Nixon-Kennedy debates, the Kennedy assassination, Watergate coverage, you name it.&#8221;</p>
<p>Rather was hardly alone in praising the coverage. American Journalism Review declared in a flattering cover story that the news media in their Katrina reporting had demonstrated they were &#8220;essential again.&#8221;</p>
<p>The magazine also stated: &#8220;In this era of blogs, pundits and shouted arguments, the coming of Katrina reunited the people and the reporters. In a time of travail, parts of the media landscape that had seemed faded, yea, even discarded, now felt true.&#8221;</p>
<p>The lavish praise was more than a little deceptive. News coverage describing chaos and lawlessness after the storm was often over-the-top and erroneous. </p>
<p>Media outlets reported snipers taking aim at medical personnel. They reported that shots were fired at helicopters, halting evacuations from the Convention Center in New Orleans where many people had taken refuge. They told of bodies stacked up at the Superdome. They reported that gangs were running rampant, raping and killing. They said children were victims of sexual assault, that one seven-year-old was raped and her throat was slit. </p>
<p>As it turned out, few if any of the gruesome accounts were supported by facts.</p>
<p>A bipartisan select committee of the House of Representatives noted in a detailed report about the hurricane&#8217;s aftermath that &#8220;media reports from New Orleans featured rampant looting, gunfire, crime, and lawlessness, including murders and alleged sexual assaults at the Superdome and Convention Center. Few of these reports were substantiated, and those that were &#8212; such as the gunfire &#8212; were later understood to be actually coming from individuals trapped and trying to attract the attention of rescuers in helicopters.&#8221; </p>
<p>Accurate reporting, the report declared, &#8220;was among Katrina&#8217;s many victims.&#8221; </p>
<div class='code-block code-block-3 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; clear: both;'>
<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="92" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script></div>
<p>The exaggerated reporting had the further effect of defaming a city and its people at a time of great confusion and despair. The coverage depicted them, quite inaccurately, as having shed restraint amid disaster. </p>
<p>So media myths are not harmless. They can, and do, have damaging consequences.</p>
<p>Media myths also tend to grant the news media greater power and influence than they realistically exert, which distorts popular understanding about the roles and functions of journalism. Media power tends to be nuanced and situational &#8212; seldom sweeping or game-changing, as media myths suggest.</p>
<p>To address and debunk media myths is, therefore, to be aligned with an essential objective of American journalism &#8212; that of getting it right.</p>
<div class="wp-post-navigation">
									   <div class="wp-post-navigation-pre">
									   <a href="http://gantdaily.com/2017/11/28/will-meghan-markle-become-the-royal-familys-silent-feminist/">Will Meghan Markle become the royal family's silent feminist?</a>
									   </div>
									   <div class="wp-post-navigation-next">
									   <a href="http://gantdaily.com/2017/11/28/how-us-indifference-cleared-the-way-for-assads-victory-in-syria/">How US indifference cleared the way for Assad's victory in Syria</a>
									   </div>
									</div><div class='code-block code-block-2 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<ins class="adbladeads" data-cid="30130-2387815237" data-host="web.adblade.com" data-tag-type="4" data-mobile-cid="30129-3427256700" data-tablet-cid="30130-2387815237" style="display:none"></ins>
<script async src="http://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script></div>
<div class='code-block code-block-4 ai-viewport-1' style='margin: 8px auto; text-align: center; clear: both;'>
<!-- /12611948/CNN_gantdaily.com -->
<div id='div-gpt-ad-1500984266193-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500984266193-0'); });
</script>
</div></div>
<div class='code-block code-block-5 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<ins class="adbladeads" data-cid="30129-3427256700" data-host="web.adblade.com" data-tag-type="4" style="display:none"></ins>
<script async src="http://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script></div>
                </div><!-- .entry-content -->
                <footer>
                                </footer><!-- .entry-meta -->
			</article><!-- #post-393646 -->
					<div class="related-posts clear">
			<h3>Related Posts</h3>
			<ul class="plain-style clear">
							<li>
									<a href="http://gantdaily.com/2017/07/21/trump-just-gave-russia-a-beautiful-gift/" title="Trump just gave Russia a &#8216;beautiful&#8217; gift">Trump just gave Russia a &#8216;beautiful&#8217; gift</a>
								</li>
							<li>
									<a href="http://gantdaily.com/2016/03/02/trump-is-huge-and-he-isnt-going-away/" title="Trump is huge, and he isn&#8217;t going away">Trump is huge, and he isn&#8217;t going away</a>
								</li>
							<li>
									<a href="http://gantdaily.com/2017/05/10/gop-congress-dont-just-stand-by-your-man/" title="GOP Congress, don&#8217;t just &#8216;stand by your man&#8217;">GOP Congress, don&#8217;t just &#8216;stand by your man&#8217;</a>
								</li>
							<li>
									<a href="http://gantdaily.com/2017/04/05/tune-in-to-watch-an-execution/" title="Tune in to watch an execution?">Tune in to watch an execution?</a>
								</li>
						</ul>
			</div><!-- .related-posts -->
	<div id="comments" class="comments-area">
	        <h3 class="comments-title">One thought on &ldquo;<span>What happens when the media gets it really wrong</span>&rdquo;</h3>
        <ol class="commentlist">
					<li class="comment byuser comment-author-qualia even thread-even depth-1" id="li-comment-3411">
			<article id="comment-3411" class="comment">
				<header class="comment-meta comment-author vcard">
					<cite class="fn">Qualia </cite><a href="http://gantdaily.com/2017/11/28/what-happens-when-the-media-gets-it-really-wrong/comment-page-1/#comment-3411"><time datetime="2017-11-29T11:50:38+00:00">Wednesday, November 29, 2017 at 11:50 AM</time></a>				</header><!-- .comment-meta -->

				
				<section class="comment-content comment">
					<p>I&#8217;m hearing the same stereotypical blather all the time &#8220;They&#8221; who is they? Does that mean all of &#8220;Them&#8221;? If you want to examine media myths and blame &#8220;them&#8221; for harm look for the detail who, when, where, what, how, not &#8220;they&#8221;</p>
									</section><!-- .comment-content -->

				<div class="reply">
					<a rel="nofollow" class="comment-reply-login" href="http://gantdaily.com/wp-login.php?redirect_to=http%3A%2F%2Fgantdaily.com%2F2017%2F11%2F28%2Fwhat-happens-when-the-media-gets-it-really-wrong%2F">Log in to Reply</a> <span>&darr;</span>				</div><!-- .reply -->
			</article><!-- #comment-## -->
		</li><!-- #comment-## -->
        </ol><!-- .commentlist -->
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/28/what-happens-when-the-media-gets-it-really-wrong/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://gantdaily.com/wp-login.php?redirect_to=http%3A%2F%2Fgantdaily.com%2F2017%2F11%2F28%2Fwhat-happens-when-the-media-gets-it-really-wrong%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div><!-- #comments .comments-area -->                    <div class="ad-area">
                    <hr>
                    </div>
				    </div><!-- #content -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="text-83" class="widget widget_text">			<div class="textwidget"><!--/*
  *
  * Revive Adserver Asynchronous JS Tag Zone 25
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="25" data-revive-block="1" data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script></div>
		</aside><aside id="text-67" class="widget widget_text">			<div class="textwidget"><div align="center">


<div id="circularhub_module_2910"></div><script src="//api.circularhub.com/2910/75e73e4ea0e4c4cb/flyertown_module.js"></script>

</div>

</div>
		</aside><aside id="text-84" class="widget widget_text">			<div class="textwidget"><ins data-revive-zoneid="85" data-revive-block="1" data-revive-target="_blank"  data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script></div>
		</aside><aside id="text-106" class="widget widget_text">			<div class="textwidget"><style type='text/css'>#indJobContent{padding-bottom: 5px;}#indJobContent .company_location{font-size: 11px;overflow: hidden;display:block;}#indJobContent.wide .job{display:block;float:left;margin-right: 5px;width: 135px;overflow: hidden}#indeed_widget_wrapper{position: relative;font-family: 'Helvetica Neue',Helvetica,Arial,sans-serif;font-size: 13px;font-weight: normal;line-height: 18px;padding: 10px;height: auto;overflow: hidden;}#indeed_widget_header{font-size:18px; padding-bottom: 5px; }#indeed_search_wrapper{clear: both;font-size: 12px;margin-top: 5px;padding-top: 5px;}#indeed_search_wrapper label{font-size: 12px;line-height: inherit;text-align: left; margin-right: 5px;}#indeed_search_wrapper input[type='text']{width: 100px; font-size: 11px; }#indeed_search_wrapper #qc{float:left;}#indeed_search_wrapper #lc{float:right;}#indeed_search_wrapper.stacked #qc, #indeed_search_wrapper.stacked #lc{float: none; clear: both;}#indeed_search_wrapper.stacked input[type='text']{width: 150px;}#indeed_search_wrapper.stacked label{display: block;padding-bottom: 5px;}#indeed_search_footer{width:295px; padding-top: 5px; clear: both;}#indeed_link{position: absolute;bottom: 1px;right: 5px;clear: both;font-size: 11px; }#indeed_link a{text-decoration: none;}#results .job{padding: 1px 0px;}#pagination { clear: both; }</style><style type='text/css'> #indeed_widget_wrapper{ width: 300px; height: 250px; background: #FFFFFF;} #indeed_widget_wrapper{ border: 1px solid #DDDDDD; } #indeed_widget_wrapper, #indeed_link a{ color: #000000;} #indJobContent, #indeed_search_wrapper{ border-top: 1px solid #DDDDDD; } #indJobContent a { color: #00c; } #indeed_widget_header{ color: #000000; } </style> <script type='text/javascript'> var ind_pub = '5835420074734163'; var ind_el = 'indJobContent'; var ind_pf = ''; var ind_q = ''; var ind_l = ''; var ind_chnl = 'right rail'; var ind_n = 4; var ind_d = 'http://www.indeed.com'; var ind_t = 40; var ind_c = 30; </script> <script type='text/javascript' src='http://www.indeed.com/ads/jobroll-widget-v3.js'></script> <div id='indeed_widget_wrapper' style=''> <div id='indeed_widget_header'>Jobs from Indeed</div> <div id='indJobContent' class=""></div> <div id='indeed_search_wrapper'> <script type='text/javascript'> function clearDefaults() { var formInputs = document.getElementById('indeed_jobform').elements; for(var i = 0; i < formInputs.length; i++) { if(formInputs[i].value == 'title, keywords' || formInputs[i].value == 'city, state, or zip') { formInputs[i].value = ''; } } } </script> <form onsubmit='clearDefaults();' method='get' action='http://www.indeed.com/jobs' id='indeed_jobform' target="_new"> <div id="qc"><label>What:</label><input type='text' onfocus='this.value=""' value='title, keywords' name='q' id='q'></div> <div id="lc"><label>Where:</label><input type='text' onfocus='this.value=""' value='city, state, or zip' name='l' id='l'></div> <div id='indeed_search_footer'> <div style='float:left'><input type='submit' value='Find Jobs' class='findjobs'></div> </div> <input type='hidden' name='indpubnum' id='indpubnum' value='5835420074734163'> </form> </div> <div id='indeed_link'> <a href="http://www.indeed.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.indeed.com/', 'jobs by  ');" title="Job Search"  target="_new">jobs by <img alt=Indeed src='http://www.indeed.com/p/jobsearch.gif' style='border: 0;vertical-align: bottom;'> </a> </div> </div></div>
		</aside><aside id="execphp-2" class="widget widget_execphp">			<div class="execphpwidget"><div style="width:170px; display:inline-block;">
<ins data-revive-zoneid="60" data-revive-block="1" data-revive-target="_blank"  data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script>
</div>
<div style="width:135px; display:inline-block; margin-left:10px;">
<ins data-revive-zoneid="4" data-revive-block="1" data-revive-target="_blank"  data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script>
<br><br>

<ins data-revive-zoneid="4" data-revive-block="1" data-revive-target="_blank"  data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script>

<br><br>

<ins data-revive-zoneid="4" data-revive-block="1" data-revive-target="_blank"  data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script>

<br><br>

<ins data-revive-zoneid="4" data-revive-block="1" data-revive-target="_blank"  data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script>

<br><br>

</div></div>
		</aside><aside id="text-66" class="widget widget_text">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/gantdaily" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/gantdaily"><a href="https://www.facebook.com/gantdaily">gantdaily.com</a></blockquote></div></div></div>
		</aside><aside id="text-105" class="widget widget_text">			<div class="textwidget"><!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="61" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script></div>
		</aside><aside id="text-98" class="widget widget_text">			<div class="textwidget"><ins class="adbladeads" data-cid="30125-3082087132" data-host="web.adblade.com" data-tag-type="4" style="display:none"></ins>
<script async src="http://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script></div>
		</aside><aside id="text-85" class="widget widget_text">			<div class="textwidget"><ins data-revive-zoneid="62" data-revive-block="1" data-revive-target="_blank"  data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script></div>
		</aside><aside id="text-97" class="widget widget_text">			<div class="textwidget"><!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="89" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script></div>
		</aside><aside id="text-107" class="widget widget_text">			<div class="textwidget"><!--Carambola Script --> 
<img height='0' width='0' alt='' src='//pixel.watch/kmc0' style='display:block;' /> 
<script data-cfasync="false" class="carambola_InContent" type="text/javascript" cbola_wid="0">  
(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {  
var e=d.getElementById(r);if(e===null){  
var t = d.createElement(o); t.src = g; t.id = r; t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];n.parentNode.insertBefore(t, n); 
var dt=new Date().getTime();  
try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}  
} else if(typeof i[c]!=='undefined'){i[c]++}  
else{i[c]=1;}  
})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC','localStorage','set','get','Item','cbolaDt','//route.carambo.la/inimage/getlayer?pid=gntm59&did=112212&wid=0')  
</script>
</div>
		</aside></div><!-- #sidebar -->    </div><!-- #main .wrap -->
</div><!-- #main -->
        <div id="secondary" role="complementary">
            <div class="wrap clear">
                <div class="column full">
					<aside id="text-95" class="widget widget_text">			<div class="textwidget"><div align="center">
<ins data-revive-zoneid="64" data-revive-target="_blank" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script>
</div></div>
		</aside>                </div><!-- .column one-fourth -->

            </div><!-- #secondary .wrap -->
        </div><!-- #secondary -->
	<footer id="footer" role="contentinfo">
    <div class="wrap clear">
        <div class="notes-left">© 2014 GantDaily.com. All rights reserved.</div><!-- .notes-left -->
        <div class="notes-right"><a href="http://gantdaily.com/about">About</a>  |  <a href="http://gantdaily.com/contact-us">Contact</a>  |  <a href=" http://gantdaily.com/privacy-policy">Privacy Policy</a>  |  <a href="http://gantdaily.com/terms-and-conditions">Terms & Cond</a></div><!-- .notes-right -->
    </div><!-- #footer wrap -->
</footer><!-- #footer -->
</div> <!-- #page -->
<div class="scroll-to-top"><a href="#" title="Scroll to top"><span class="sr-only">Top</span></a></div><!-- .scroll-to-top -->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://gantdaily.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-includes/js/jquery/ui/accordion.min.js'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/newsplus-shortcodes/assets/js/custom.js'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.easing.min.js'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/newsplus-shortcodes/assets/js/froogaloop2.min.js'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"http:\/\/gantdaily.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_and_wp_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.easing-1.3.pack.js'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.pack.js'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/nextgen_fancybox_init.min.js'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/themes/newsplus/js/jquery.hoverIntent.minified.js'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/themes/newsplus/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_custom = {"enable_responsive_menu":"true","top_bar_sticky":"true","main_bar_sticky":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/themes/newsplus/js/custom.js'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/kingcomposer/assets/frontend/js/kingcomposer.min.js'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-includes/js/wp-embed.min.js'></script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using xcache
Database Caching 94/191 queries in 1.425 seconds using xcache

 Served from: gantdaily.com @ 2017-12-01 09:25:26 by W3 Total Cache -->