<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 no-js" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 no-js" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<title>San Francisco and Berkeley brace for politically-charged rallies | GantNews.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://gantdaily.com/xmlrpc.php" />
<link rel="shortcut icon" href="http://gantdaily.com/wp-content/themes/newsplus/images/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="http://gantdaily.com/wp-content/themes/newsplus/images/apple_touch_icon.png">

<!-- All in One SEO Pack 2.3.14.2 by Michael Torbert of Semper Fi Web Design[360,446] -->
<meta name="description"  content="San Francisco and Berkeley officials are urging residents and the public to stay away from two controversial rallies scheduled for this weekend. The" />

<link rel="canonical" href="http://gantdaily.com/2017/08/25/san-francisco-and-berkeley-brace-for-politically-charged-rallies/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GantNews.com &raquo; Feed" href="http://gantdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GantNews.com &raquo; Comments Feed" href="http://gantdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GantNews.com &raquo; San Francisco and Berkeley brace for politically-charged rallies Comments Feed" href="http://gantdaily.com/2017/08/25/san-francisco-and-berkeley-brace-for-politically-charged-rallies/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gantdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=13337db5ea8271681b580821cdadf985"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='newsplus-shortcodes-css'  href='http://gantdaily.com/wp-content/plugins/newsplus-shortcodes/assets/css/newsplus-shortcodes.css?ver=13337db5ea8271681b580821cdadf985' type='text/css' media='all' />
<link rel='stylesheet' id='nggv-stars-css-css'  href='http://gantdaily.com/wp-content/plugins/nextgen-gallery-voting/css/star_rating.css?ver=13337db5ea8271681b580821cdadf985' type='text/css' media='all' />
<link rel='stylesheet' id='wp-post-navigation-style-css'  href='http://gantdaily.com/wp-content/plugins/wp-post-navigation/style.css?ver=13337db5ea8271681b580821cdadf985' type='text/css' media='all' />
<link rel='stylesheet' id='ye_dynamic-css'  href='http://gantdaily.com/wp-content/plugins/youtube-embed/css/main.min.css?ver=13337db5ea8271681b580821cdadf985' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-0-css'  href='http://gantdaily.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://gantdaily.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='http://gantdaily.com/wp-content/themes/newsplus-child/style.css?ver=13337db5ea8271681b580821cdadf985' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='http://gantdaily.com/wp-content/themes/newsplus/css/ie.css?ver=13337db5ea8271681b580821cdadf985' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsplus-responsive-css'  href='http://gantdaily.com/wp-content/themes/newsplus/responsive.css?ver=13337db5ea8271681b580821cdadf985' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://gantdaily.com/wp-content/themes/newsplus/css/prettyPhoto.css?ver=13337db5ea8271681b580821cdadf985' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css'  href='http://gantdaily.com/wp-content/themes/newsplus/user.css?ver=13337db5ea8271681b580821cdadf985' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-45981943-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-45981943-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://gantdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/nextgen-gallery-voting/js/ajaxify-stars.js?ver=13337db5ea8271681b580821cdadf985'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/nextgen-gallery-voting/js/ajaxify-likes.js?ver=13337db5ea8271681b580821cdadf985'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/gantdaily.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/gantdaily.com","wp_site_url":"http:\/\/gantdaily.com","wp_root_url":"http:\/\/gantdaily.com","wp_plugins_url":"http:\/\/gantdaily.com\/wp-content\/plugins","wp_content_url":"http:\/\/gantdaily.com\/wp-content","wp_includes_url":"http:\/\/gantdaily.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.2.3'></script>
<link rel='https://api.w.org/' href='http://gantdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gantdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gantdaily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Samsung chief gets 5-year prison term for corruption' href='http://gantdaily.com/2017/08/25/samsung-chief-gets-5-year-prison-term-for-corruption/' />
<link rel='next' title='Navy suspends USS John McCain search and rescue efforts' href='http://gantdaily.com/2017/08/25/navy-suspends-uss-john-mccain-search-and-rescue-efforts-2/' />
<link rel='shortlink' href='http://gantdaily.com/?p=376191' />
<link rel="alternate" type="application/json+oembed" href="http://gantdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgantdaily.com%2F2017%2F08%2F25%2Fsan-francisco-and-berkeley-brace-for-politically-charged-rallies%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gantdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgantdaily.com%2F2017%2F08%2F25%2Fsan-francisco-and-berkeley-brace-for-politically-charged-rallies%2F&#038;format=xml" />
<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<meta name="framework" content="Alkivia Framework 0.8" />
<link type="text/css" rel="stylesheet" href="http://gantdaily.com/wp-content/plugins/category-rss-widget-menu/wp_cat_rss_style.css" />
<!-- begin nextgen-smooth scripts -->
          <script type="text/javascript"  src="http://gantdaily.com/wp-content/plugins/nextgen-smooth-gallery/SmoothGallery/scripts/mootools.v1.11.js"></script>
          <script type="text/javascript"  src="http://gantdaily.com/wp-content/plugins/nextgen-smooth-gallery/SmoothGallery/scripts/jd.gallery.js"></script>
          <script type="text/javascript"  src="http://gantdaily.com/wp-content/plugins/nextgen-smooth-gallery/SmoothGallery/scripts/jd.gallery.transitions.js"></script>          
          <link   type="text/css"        href="http://gantdaily.com/wp-content/plugins/nextgen-smooth-gallery/SmoothGallery/css/jd.gallery.css" rel="stylesheet" media="screen" />
        <!-- end nextgen-smooth scripts -->
       <link rel='stylesheet' type='text/css' href='http://gantdaily.com/wp-content/plugins/subscription-options/suboptions.css' />

        <style>
            .wuc-overlay{ background-image: url(''); }
            #wuc-wrapper #wuc-box h2.title,
            #wuc-box .subtitle,
            #defaultCountdown,
            #defaultCountdown span{ color:  }
        </style>
        <!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("http://gantdaily.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 376191, token: "b448976b0a" }); /* ]]> */</script><!-- /WordPress Most Popular --><style type="text/css">
					.wp-post-navigation a{
					text-decoration: none;
font-family: \"Open Sans\", Helvetica, Arial, sans-serif;
font-size: 14px;
font-weight: bold;
color: #666;
					}
				 </style><!-- <meta name="NextGEN" version="2.2.3" /> -->
<style type="text/css">
	.primary-nav {
	background-color:;
	}
	ul.nav-menu > li > a {
	text-shadow: none;
	color:;
	}
	.primary-nav li:hover > a {
	color:;
	}
	ul.nav-menu > li.current-menu-item > a,
	ul.nav-menu > li.current-menu-ancestor > a,
	ul.nav-menu > li.current_page_item > a,
	ul.nav-menu > li.current_page_ancestor > a {
	color:;
	border-top-color: ;
	}
	.primary-nav li ul {
	background-color:;
	}
	.primary-nav li ul li a {
	color:;
	}
	.primary-nav li ul li:hover > a {
	color:;
	background-color:;
	}
	h3.sb-title {
	color:;
	}
	#secondary {
	color:;
	background-color:;
	}
	#secondary .sep {
	color:;
	}
	#secondary a,
	#secondary ul a,
	#secondary ul .entry-meta a,
	#secondary ul .widget .entry-meta a {
	color:;
	}
	#secondary a:hover,
	#secondary ul a:hover,
	#secondary ul .entry-meta a:hover,
	#secondary ul .widget .entry-meta a:hover {
	color:;
	}
	h3.sc-title {
	color:;
	}
	#secondary .widget ul li {
	border-bottom-color: ;
	}

	#secondary .widget ul ul {
	border-top-color: ;
	}
	#footer {
	color:;
	background-color:;
	}
	body.is-stretched.custom-background {
	background-color:;
	}
	#footer a {
	color:;
	}
	#footer a:hover {
	color:;
	}
</style>
<!--[if lt IE 9]>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<meta property="og:image" content="http://gantdaily.com/images/gant-og-logo.jpg" />
<meta property="og:image:secure_url" content="https://gantdaily.com/images/gant-og-logo.jpg" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:image:alt" content="GantNews.com" />



<script src="//load.sumome.com/" data-sumo-site-id="7b43b47fa673e1717541a4f609d45bc39a598beed129409610c1a44144511317" async="async"></script>
<style>
.sumome-share-client-wrapper{
left:-78px !important;
}
.post {padding-left:0px !important;}
</style>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=167297556728120";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/12611948/CNN_gantdaily.com', 'div-gpt-ad-1500984266193-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		</head>
<body class="post-template-default single single-post postid-376191 single-format-standard custom-font-enabled">
	    <div id="page" class="hfeed site clear">
            <div id="utility-top">
		
		
		

            <div class="wrap clear">
                                <nav id="optional-nav" class="secondary-nav">
                    <ul id="menu-top-menu" class="sec-menu clear"><li id="menu-item-139600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139600"><a href="http://gantdaily.com/newsroom/">Newsroom</a></li>
<li id="menu-item-139599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139599"><a href="http://gantdaily.com/advertise/">Advertise</a></li>
<li id="menu-item-139602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139602"><a href="http://gantdaily.com/subscriptions/">News Alerts</a></li>
<li id="menu-item-159948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-159948"><a href="http://gantdaily.com/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-164120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164120"><a href="http://www.wjactv.com/news/features/closings/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.wjactv.com/news/features/closings/', 'School Closings (WJAC)');" target="_blank">School Closings (WJAC)</a></li>
</ul>
</li>
<li id="menu-item-159953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159953"><a href="http://www.gantdaily.com/wp-admin/">My Account</a></li>
</ul>                </nav><!-- #optional-nav -->
                                <div id="search-bar" role="complementary">
                    <form role="search" method="get" class="search-form" action="http://gantdaily.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div><!-- #search-bar -->
                            </div><!-- #utility-top .wrap -->
        </div><!-- #utility-top-->
		        <header id="header" class="site-header" role="banner">
            <div class="wrap full-width clear">
			    <div class="column one-fourth" role="banner">
        <h4 class="site-title"><a href="http://gantdaily.com/" title="GantNews.com" rel="home"><img src="http://gantdaily.com/images/gantnews-logo-v5.gif" alt="GantNews.com" title="GantNews.com" /></a>
			</h4>    </div><!-- .column one-third -->
        <div class="column header-widget-area right last">
        <aside id="text-79" class="hwa-wrap widget_text">			<div class="textwidget"><!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="1" data-revive-block="1" data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script></div>
		</aside>        </div><!-- .header-widget-area -->
	            </div><!-- #header .wrap -->
        </header><!-- #header -->
                        <nav id="responsive-menu">
                <h3 id="menu-button-1" class="menu-button">Select<span class="toggle-icon"><span class="bar-1"></span><span class="bar-2"></span><span class="bar-3"></span></span></h3>
                </nav>
                    <nav id="main-nav" class="primary-nav" role="navigation">
            <div class="wrap">
                <ul id="menu-main-menu" class="nav-menu clear"><li id="menu-item-159683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-159683"><a href="http://gantdaily.com/">Home</a></li>
<li id="menu-item-139573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-139573"><a href="http://gantdaily.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-139574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139574"><a href="http://gantdaily.com/local-news/">Local News</a></li>
	<li id="menu-item-139575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139575"><a href="http://gantdaily.com/top-stories/">Top Stories</a></li>
	<li id="menu-item-139576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139576"><a href="http://gantdaily.com/national-news/">National News</a></li>
	<li id="menu-item-161905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161905"><a href="http://gantdaily.com/category/news/international-news/">International News</a></li>
	<li id="menu-item-139577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139577"><a href="http://gantdaily.com/features/">Features</a></li>
	<li id="menu-item-139578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139578"><a href="http://gantdaily.com/business-news/">Business News</a></li>
	<li id="menu-item-161904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-161904"><a href="http://gantdaily.com/category/news/election/">Election</a>
	<ul class="sub-menu">
		<li id="menu-item-139580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-139580"><a href="http://gantdaily.com/marcellus-scale/">Marcellus Shale</a>
		<ul class="sub-menu">
			<li id="menu-item-139579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139579"><a href="http://gantdaily.com/health-news/">Health News</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-139581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139581"><a href="http://gantdaily.com/partner-news/">Partner News</a></li>
</ul>
</li>
<li id="menu-item-139582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-139582"><a href="http://gantdaily.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-139583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139583"><a href="http://gantdaily.com/local-sports/">Local Sports</a></li>
	<li id="menu-item-277241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277241"><a href="http://gantdaily.com/national-sports/">National Sports</a></li>
	<li id="menu-item-139585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139585"><a href="http://gantdaily.com/psu-sports-news/">PSU Sports News</a></li>
	<li id="menu-item-151280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151280"><a href="http://gantdaily.com/spikes/">Spikes</a></li>
</ul>
</li>
<li id="menu-item-139589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139589"><a href="http://gantdaily.com/obituaries/">Obituaries</a></li>
<li id="menu-item-139588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139588"><a href="http://gantdaily.com/crime/">Crime</a></li>
<li id="menu-item-139586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-139586"><a href="http://gantdaily.com/a-e/">A &#038; E</a>
<ul class="sub-menu">
	<li id="menu-item-277931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-277931"><a href="http://gantdaily.com/celebrations/">Celebrations</a>
	<ul class="sub-menu">
		<li id="menu-item-277932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277932"><a href="http://gantdaily.com/celebrations-submission/">Celebrations Submission</a></li>
	</ul>
</li>
	<li id="menu-item-153568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153568"><a href="http://gantdaily.com/a-e/taste-of-home/">Taste of Home</a></li>
	<li id="menu-item-139587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139587"><a href="http://gantdaily.com/gant-contest/">Contest</a></li>
</ul>
</li>
<li id="menu-item-139590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139590"><a href="http://gantdaily.com/opinions/">Opinion</a></li>
<li id="menu-item-139591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-139591"><a target="_blank" href="http://gantdaily.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-365365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365365"><a href="http://gantdaily.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-139592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-139592"><a href="#">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-139596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139596"><a href="http://gantdaily.com/circulars/">Weekly Circulars</a></li>
	<li id="menu-item-139595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139595"><a href="http://gantdaily.com/grocery-coupons-2/">Grocery Coupons</a></li>
	<li id="menu-item-139594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139594"><a href="http://gantdaily.com/gift-cards-more/">Gift Cards &#038; More</a></li>
	<li id="menu-item-139597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139597"><a href="http://gdaily.halfoffdeals.com/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://gdaily.halfoffdeals.com/', 'Half Off Deals');" target="_blank">Half Off Deals</a></li>
</ul>
</li>
<li id="menu-item-366508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366508"><a href="http://gantdaily.com/clearfield-county-fair/">Clearfield County Fair</a></li>
</ul>            </div><!-- .primary-nav .wrap -->
        </nav><!-- #main-nav -->
        <div id="main">
        <div class="wrap clear"><div id="primary" class="site-content">
    <div id="content" role="main">
	<div class="breadcrumbs"><a href="http://gantdaily.com">Home</a> <span class="sep"> / </span> <a href="http://gantdaily.com/category/news/">News</a> <span class="sep"> / </span> <a href="http://gantdaily.com/category/news/national-news-news/">National News</a> <span class="sep"> / </span> <span class="current">San Francisco and Berkeley brace for politically-charged rallies</span></div>			 <article id="post-376191" class="post-376191 post type-post status-publish format-standard hentry category-national-news-news">
                <header class="entry-header">
                    <h1 class="entry-title">San Francisco and Berkeley brace for politically-charged rallies</h1>
                                                <aside id="meta-376191" class="entry-meta"><span class="posted-on">Posted on </span><a href="http://gantdaily.com/2017/08/25/san-francisco-and-berkeley-brace-for-politically-charged-rallies/" title="3:16 AM" class="post-time"><time class="entry-date updated" datetime="2017-08-25T03:16:10+00:00">Friday, August 25, 2017</time></a><span class="by-author"> by </span><span class="author vcard"><a class="url fn n" href="http://gantdaily.com/author/cnn/" title="View all posts by CNN" rel="author">CNN</a></span><span class="posted-in"> in </span><a href="http://gantdaily.com/category/news/national-news-news/" rel="tag">National News</a> 		</aside>
                                        </header>
                <div class="entry-content">
					<p>San Francisco and Berkeley officials are urging residents and the public to stay away from two controversial rallies scheduled for this weekend. </p>
<p>The liberal Bay Area cities are bracing for a &#8220;Freedom Rally&#8221; in San Francisco on Saturday and a &#8220;No to Marxism in America&#8221; event in nearby Berkeley on Sunday.</p><div class='code-block code-block-1 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center;'>
<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="91" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script></div>

<p>Organizers from both events have said they don&#8217;t promote hate speech and that extremists, KKK, Nazis and white supremacists aren&#8217;t welcome at their events. Nevertheless, San Francisco and Berkeley officials are worried that the two events could attract extremists and spark violent confrontations.</p>
<p>In an effort to prevent violence, officials have barred weapons and a list of nearly 30 items from the San Francisco event. They&#8217;re also blocking cars and parking near Crissy Field, where the Freedom Rally is scheduled. </p>
<p>Officials appeared to be borrowing from Boston&#8217;s playbook. Police there banned weapons, flagpoles and other items during last weekend&#8217;s rally and counterprotests. </p>
<p>&#8220;People with hate-filled messages are coming into our city to wreak havoc,&#8221; said San Francisco Mayor Ed Lee, concerning Saturday&#8217;s event organized by the group, Patriot Prayer. </p>
<p>&#8220;I ask people to avoid going to Crissy Field and engaging with members of Patriot Prayer, because that&#8217;s precisely what they wish us to do,&#8221; he said in a press conference this week. &#8220;I don&#8217;t want to dignify their message of hate in our city of love and compassion.&#8221;</p>
<p>It&#8217;s a characterization that Patriot Prayer&#8217;s founder Joey Gibson vehemently disputes. Gibson said in a Facebook video that the event is not a white supremacist rally and that the event will feature diverse speakers of color.</p>
<p>    <b>What is Patriot Prayer?</b></p>
<p>Gibson said in Facebook videos that he&#8217;s been unfairly painted as a white supremacist by politicians when he is himself a person of color. </p>
<p>He said the event is for moderates and a way to bring together people who believe in free speech and a way &#8220;to build a healthy culture to stand against against antifa, Communists, white supremacists, Nazis.&#8221;</p>
<p>House Minority Leader Nancy Pelosi described the Patriot Prayer event as a &#8220;white supremacist rally in the middle of a park for families and children.&#8221; </p>
<p>&#8220;We must all pray it does not become an invitation to incite violence,&#8221; she said in a statement. </p>
<p>Gibson suggested that the San Francisco leaders should instead calm the city down. </p>
<p>&#8220;It&#8217;s not a white supremacist rally,&#8221; Gibson said in a Facebook video. &#8220;Let&#8217;s not freak out. Let&#8217;s not have a meltdown. Let&#8217;s not have violence. Let&#8217;s calm down.&#8221; </p>
<p>The event page on Facebook states: &#8220;No extremists will be allowed in. No Nazis, Communist, KKK, Antifa, white supremacist, I.E., or white nationalists. This is an opportunity for moderate Americans to come in with opposing views. We will not allow the extremists to tear apart this country.&#8221;</p>
<p>Patriot Prayer organized a controversial Portland rally that came nine days after a deadly, racially charged stabbing on a commuter train. That &#8220;Trump Free Speech&#8221; rally resulted in arrests and officers deploying pepper spray. The group has also held events in places like Seattle and Olympia, Washington.</p>
<p>Gibson is not listed as an extremist by the Southern Poverty Law Center.</p>
<p>    <b>How San Francisco is preparing </b></p>
<p>Despite opposition from the city of San Francisco, Patriot Prayer received a permit from the National Park Service to hold the event. </p>
<p>&#8220;We cannot deny a permit to anyone planning to exercise their First Amendment rights based on their political stance or beliefs,&#8221; the NPS stated.</p>
<p>But the permit came with a long list of conditions: No guns, ammo, weapons, shields, sticks, pressurized canisters, mace, helmets and more will be allowed into the event. They&#8217;ve limited the size of backpacks and signs that people can carry into the park. </p>
<p>    <b>Berkeley braces for another event </b></p>
<p>Across the bay in Berkeley, officials are preparing for an event being called &#8220;No to Marxism in America&#8221; at the Martin Luther King Jr. Civic Center Park. </p>
<p>Although the city denied a permit to the group, officials are anticipating thousands to descend on Berkeley this weekend.</p>
<p>This year, politically-charged events have spiraled into violence in the famously liberal college town, including a &#8220;Patriot Day&#8221; rally in April and protests that erupted at UC Berkeley before a speech by Milo Yiannopoulos in February. </p>
<p>Sunday&#8217;s event, which starts at 1 p.m., is being held off campus. </p>
<p>The event is in protest of Marxism and the teaching of it at schools like UC Berkeley, according to organizer, Amber Gwen Cummings. </p>
<p>&#8220;Berkeley is a ground zero for the Marxist Movement,&#8221; the Facebook page for the event says, adding that Cummings doesn&#8217;t want &#8220;any racist groups like the KKK, Neo Nazis, or any form of racist groups. You are not welcome at this event and please stay away.&#8221;</p>
<p>Cummings described herself as a &#8220;transsexual female who embraces diversity&#8221; and said the event is not about hate speech. </p>
<p>Despite Cummings&#8217; statement, Berkeley mayor Jesse Arreguin told reporters that there are indications on social media that white supremacist and neo-Nazi groups intend to come. </p>
<p>He said that such groups &#8220;are using her protest as a platform to spout their hate and hatred against Muslims, immigrants, Latinos and the LGBT community as well.&#8221; </p>
<p>&#8220;They&#8217;re using her event as a platform&#8230; to invade our city and to physically clash with people they don&#8217;t agree with,&#8221; he told reporters earlier this week.</p>
<p>Berkeley city officials passed a temporary rule to give police more power to confiscate weapons. </p>
<p>&#8220;When you come dressed as a soldier with helmet, shield, weapons &#8212; when you have flagpoles that you fashion as a spear, as a weapon &#8212; you&#8217;re not interested in free speech. You want a clash. You want a brawl, violent provocation. That&#8217;s what we&#8217;re working to prevent,&#8221; Arreguin said. &#8220;We will not tolerate any violence on any side, left or right.&#8221; </p>
<p>    <b>Counterprotests planned </b></p>
<p>Despite officials&#8217; pleas for counterprotesters to stay away from the rallies, some are planning to demonstrate against them. </p>
<div class='code-block code-block-3 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center;'>
<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="92" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script></div>
<p>&#8220;We don&#8217;t have an option to not fight back,&#8221; said Tur-Ha Ak of the Anti-Police Terror Project and Community Ready Core to CNN affiliate KGO. &#8220;We&#8217;re not advocating violence, but we are saying you have to fight. So fight from where you stand. You choose the method, but fight.&#8221; </p>
<p>Both Berkeley and San Francisco have planned counter-events at different locations, starting with a rally against hate at San Francisco City Hall on Friday.</p>
<p>Some residents are getting creative in showing their opposition, from planning dance-offs to distributing flowers. One Facebook page is encouraging dog owners to have their pets poop at the park before the Patriot Prayer event begins &#8212; and to gather at the park to clean up the mess the day afterward.</p>
<div class="wp-post-navigation">
									   <div class="wp-post-navigation-pre">
									   
									   </div>
									   <div class="wp-post-navigation-next">
									   <a href="http://gantdaily.com/2017/08/25/hurricane-harvey-strengthens-to-category-2/">Hurricane Harvey strengthens to Category 2</a>
									   </div>
									</div><div class='code-block code-block-2 ai-viewport-1' style='margin: 8px 0;'>
<ins class="adbladeads" data-cid="30130-2387815237" data-host="web.adblade.com" data-tag-type="4" data-mobile-cid="30129-3427256700" data-tablet-cid="30130-2387815237" style="display:none"></ins>
<script async src="http://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script></div>
<div class='code-block code-block-4 ai-viewport-1' style='margin: 8px auto; text-align: center;'>
<!-- /12611948/CNN_gantdaily.com -->
<div id='div-gpt-ad-1500984266193-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500984266193-0'); });
</script>
</div></div>
<div class='code-block code-block-5 ai-viewport-2 ai-viewport-3' style='margin: 8px 0;'>
<ins class="adbladeads" data-cid="30129-3427256700" data-host="web.adblade.com" data-tag-type="4" style="display:none"></ins>
<script async src="http://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script></div>
                </div><!-- .entry-content -->
                <footer>
                                </footer><!-- .entry-meta -->
			</article><!-- #post-376191 -->
					<div class="related-posts clear">
			<h3>Related Posts</h3>
			<ul class="plain-style clear">
							<li>
									<a href="http://gantdaily.com/2015/03/09/missouris-high-court-moves-all-ferguson-cases-after-scathing-doj-report/" title="Missouri&#8217;s high court moves all Ferguson cases after scathing DOJ report">Missouri&#8217;s high court moves all Ferguson cases after scathing DOJ report</a>
								</li>
							<li>
									<a href="http://gantdaily.com/2015/06/05/can-two-veterans-of-triple-crown-attempts-finally-win-with-american-pharoah/" title="Can two veterans of Triple Crown attempts finally win with American Pharoah?">Can two veterans of Triple Crown attempts finally win with American Pharoah?</a>
								</li>
							<li>
									<a href="http://gantdaily.com/2015/04/17/woman-who-accused-jameis-winston-of-rape-sues-football-star/" title="Woman who accused Jameis Winston of rape sues football star">Woman who accused Jameis Winston of rape sues football star</a>
								</li>
							<li>
									<a href="http://gantdaily.com/2015/02/28/lupita-nyongos-pearl-oscars-dress-possibly-recovered/" title="Lupita Nyong&#8217;o&#8217;s pearl Oscars dress possibly recovered">Lupita Nyong&#8217;o&#8217;s pearl Oscars dress possibly recovered</a>
								</li>
						</ul>
			</div><!-- .related-posts -->
	<div id="comments" class="comments-area">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/25/san-francisco-and-berkeley-brace-for-politically-charged-rallies/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://gantdaily.com/wp-login.php?redirect_to=http%3A%2F%2Fgantdaily.com%2F2017%2F08%2F25%2Fsan-francisco-and-berkeley-brace-for-politically-charged-rallies%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div><!-- #comments .comments-area -->                    <div class="ad-area">
                    <hr>
                    </div>
				    </div><!-- #content -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="text-83" class="widget widget_text">			<div class="textwidget"><!--/*
  *
  * Revive Adserver Asynchronous JS Tag Zone 25
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="25" data-revive-block="1" data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script></div>
		</aside><aside id="text-67" class="widget widget_text">			<div class="textwidget"><div align="center">


<div id="circularhub_module_2910"></div><script src="//api.circularhub.com/2910/75e73e4ea0e4c4cb/flyertown_module.js"></script>

</div>

</div>
		</aside><aside id="text-84" class="widget widget_text">			<div class="textwidget"><ins data-revive-zoneid="85" data-revive-block="1" data-revive-target="_blank"  data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script></div>
		</aside><aside id="text-106" class="widget widget_text">			<div class="textwidget"><style type='text/css'>#indJobContent{padding-bottom: 5px;}#indJobContent .company_location{font-size: 11px;overflow: hidden;display:block;}#indJobContent.wide .job{display:block;float:left;margin-right: 5px;width: 135px;overflow: hidden}#indeed_widget_wrapper{position: relative;font-family: 'Helvetica Neue',Helvetica,Arial,sans-serif;font-size: 13px;font-weight: normal;line-height: 18px;padding: 10px;height: auto;overflow: hidden;}#indeed_widget_header{font-size:18px; padding-bottom: 5px; }#indeed_search_wrapper{clear: both;font-size: 12px;margin-top: 5px;padding-top: 5px;}#indeed_search_wrapper label{font-size: 12px;line-height: inherit;text-align: left; margin-right: 5px;}#indeed_search_wrapper input[type='text']{width: 100px; font-size: 11px; }#indeed_search_wrapper #qc{float:left;}#indeed_search_wrapper #lc{float:right;}#indeed_search_wrapper.stacked #qc, #indeed_search_wrapper.stacked #lc{float: none; clear: both;}#indeed_search_wrapper.stacked input[type='text']{width: 150px;}#indeed_search_wrapper.stacked label{display: block;padding-bottom: 5px;}#indeed_search_footer{width:295px; padding-top: 5px; clear: both;}#indeed_link{position: absolute;bottom: 1px;right: 5px;clear: both;font-size: 11px; }#indeed_link a{text-decoration: none;}#results .job{padding: 1px 0px;}#pagination { clear: both; }</style><style type='text/css'> #indeed_widget_wrapper{ width: 300px; height: 250px; background: #FFFFFF;} #indeed_widget_wrapper{ border: 1px solid #DDDDDD; } #indeed_widget_wrapper, #indeed_link a{ color: #000000;} #indJobContent, #indeed_search_wrapper{ border-top: 1px solid #DDDDDD; } #indJobContent a { color: #00c; } #indeed_widget_header{ color: #000000; } </style> <script type='text/javascript'> var ind_pub = '5835420074734163'; var ind_el = 'indJobContent'; var ind_pf = ''; var ind_q = ''; var ind_l = ''; var ind_chnl = 'right rail'; var ind_n = 4; var ind_d = 'http://www.indeed.com'; var ind_t = 40; var ind_c = 30; </script> <script type='text/javascript' src='http://www.indeed.com/ads/jobroll-widget-v3.js'></script> <div id='indeed_widget_wrapper' style=''> <div id='indeed_widget_header'>Jobs from Indeed</div> <div id='indJobContent' class=""></div> <div id='indeed_search_wrapper'> <script type='text/javascript'> function clearDefaults() { var formInputs = document.getElementById('indeed_jobform').elements; for(var i = 0; i < formInputs.length; i++) { if(formInputs[i].value == 'title, keywords' || formInputs[i].value == 'city, state, or zip') { formInputs[i].value = ''; } } } </script> <form onsubmit='clearDefaults();' method='get' action='http://www.indeed.com/jobs' id='indeed_jobform' target="_new"> <div id="qc"><label>What:</label><input type='text' onfocus='this.value=""' value='title, keywords' name='q' id='q'></div> <div id="lc"><label>Where:</label><input type='text' onfocus='this.value=""' value='city, state, or zip' name='l' id='l'></div> <div id='indeed_search_footer'> <div style='float:left'><input type='submit' value='Find Jobs' class='findjobs'></div> </div> <input type='hidden' name='indpubnum' id='indpubnum' value='5835420074734163'> </form> </div> <div id='indeed_link'> <a href="http://www.indeed.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.indeed.com/', 'jobs by  ');" title="Job Search"  target="_new">jobs by <img alt=Indeed src='http://www.indeed.com/p/jobsearch.gif' style='border: 0;vertical-align: bottom;'> </a> </div> </div></div>
		</aside><aside id="execphp-2" class="widget widget_execphp">			<div class="execphpwidget"><div style="width:170px; display:inline-block;">
<ins data-revive-zoneid="60" data-revive-block="1" data-revive-target="_blank"  data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script>
</div>
<div style="width:135px; display:inline-block; margin-left:10px;">
<ins data-revive-zoneid="4" data-revive-block="1" data-revive-target="_blank"  data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script>
<br><br>

<ins data-revive-zoneid="4" data-revive-block="1" data-revive-target="_blank"  data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script>

<br><br>

<ins data-revive-zoneid="4" data-revive-block="1" data-revive-target="_blank"  data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script>

<br><br>

<ins data-revive-zoneid="4" data-revive-block="1" data-revive-target="_blank"  data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script>

<br><br>

</div></div>
		</aside><aside id="text-66" class="widget widget_text">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/gantdaily" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/gantdaily"><a href="https://www.facebook.com/gantdaily">gantdaily.com</a></blockquote></div></div></div>
		</aside><aside id="text-105" class="widget widget_text">			<div class="textwidget"><!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="61" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script></div>
		</aside><aside id="text-98" class="widget widget_text">			<div class="textwidget"><ins class="adbladeads" data-cid="30125-3082087132" data-host="web.adblade.com" data-tag-type="4" style="display:none"></ins>
<script async src="http://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script></div>
		</aside><aside id="text-85" class="widget widget_text">			<div class="textwidget"><ins data-revive-zoneid="62" data-revive-block="1" data-revive-target="_blank"  data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script></div>
		</aside><aside id="text-97" class="widget widget_text">			<div class="textwidget"><!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="89" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script></div>
		</aside><aside id="text-107" class="widget widget_text">			<div class="textwidget"><!--Carambola Script --> 
<img height='0' width='0' alt='' src='//pixel.watch/kmc0' style='display:block;' /> 
<script data-cfasync="false" class="carambola_InContent" type="text/javascript" cbola_wid="0">  
(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {  
var e=d.getElementById(r);if(e===null){  
var t = d.createElement(o); t.src = g; t.id = r; t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];n.parentNode.insertBefore(t, n); 
var dt=new Date().getTime();  
try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}  
} else if(typeof i[c]!=='undefined'){i[c]++}  
else{i[c]=1;}  
})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC','localStorage','set','get','Item','cbolaDt','//route.carambo.la/inimage/getlayer?pid=gntm59&did=112212&wid=0')  
</script>
</div>
		</aside></div><!-- #sidebar -->    </div><!-- #main .wrap -->
</div><!-- #main -->
        <div id="secondary" role="complementary">
            <div class="wrap clear">
                <div class="column full">
					<aside id="text-95" class="widget widget_text">			<div class="textwidget"><div align="center">
<ins data-revive-zoneid="64" data-revive-target="_blank" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script>
</div></div>
		</aside>                </div><!-- .column one-fourth -->

            </div><!-- #secondary .wrap -->
        </div><!-- #secondary -->
	<footer id="footer" role="contentinfo">
    <div class="wrap clear">
        <div class="notes-left">© 2014 GantDaily.com. All rights reserved.</div><!-- .notes-left -->
        <div class="notes-right"><a href="http://gantdaily.com/about">About</a>  |  <a href="http://gantdaily.com/contact-us">Contact</a>  |  <a href=" http://gantdaily.com/privacy-policy">Privacy Policy</a>  |  <a href="http://gantdaily.com/terms-and-conditions">Terms & Cond</a></div><!-- .notes-right -->
    </div><!-- #footer wrap -->
</footer><!-- #footer -->
</div> <!-- #page -->
<div class="scroll-to-top"><a href="#" title="Scroll to top"><span class="sr-only">Top</span></a></div><!-- .scroll-to-top -->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://gantdaily.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/newsplus-shortcodes/assets/js/custom.js?ver=13337db5ea8271681b580821cdadf985'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.easing.min.js?ver=13337db5ea8271681b580821cdadf985'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/newsplus-shortcodes/assets/js/froogaloop2.min.js?ver=13337db5ea8271681b580821cdadf985'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.flexslider-min.js?ver=13337db5ea8271681b580821cdadf985'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"http:\/\/gantdaily.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_and_wp_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.easing-1.3.pack.js?ver=2.2.3'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.pack.js?ver=2.2.3'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/nextgen_fancybox_init.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-includes/js/comment-reply.min.js?ver=13337db5ea8271681b580821cdadf985'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/themes/newsplus/js/jquery.hoverIntent.minified.js?ver=13337db5ea8271681b580821cdadf985'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/themes/newsplus/js/jquery.prettyPhoto.js?ver=13337db5ea8271681b580821cdadf985'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_custom = {"enable_responsive_menu":"true","top_bar_sticky":"true","main_bar_sticky":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/themes/newsplus/js/custom.js?ver=13337db5ea8271681b580821cdadf985'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-includes/js/wp-embed.min.js?ver=13337db5ea8271681b580821cdadf985'></script>
</body>
</html>