<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 no-js" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 no-js" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<title>Trump budget bemoans $20 trillion debt but does bupkus about it | GantNews.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://gantdaily.com/xmlrpc.php" />
<link rel="shortcut icon" href="http://gantdaily.com/wp-content/themes/newsplus/images/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="http://gantdaily.com/wp-content/themes/newsplus/images/apple_touch_icon.png">

<!-- All in One SEO Pack 2.3.11.4 by Michael Torbert of Semper Fi Web Design[360,445] -->
<meta name="description"  content="President Trump's &quot;skinny&quot; budget blueprint for 2018 features a proposed $54 billion increase in defense spending and an equal number of spending cuts from the" />

<link rel="canonical" href="http://gantdaily.com/2017/03/16/trump-budget-bemoans-20-trillion-debt-but-does-bupkus-about-it/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GantNews.com &raquo; Feed" href="http://gantdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GantNews.com &raquo; Comments Feed" href="http://gantdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GantNews.com &raquo; Trump budget bemoans $20 trillion debt but does bupkus about it Comments Feed" href="http://gantdaily.com/2017/03/16/trump-budget-bemoans-20-trillion-debt-but-does-bupkus-about-it/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gantdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=67037c068ea3944c7489732a7c79e6e0"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='newsplus-shortcodes-css'  href='http://gantdaily.com/wp-content/plugins/newsplus-shortcodes/assets/css/newsplus-shortcodes.css?ver=67037c068ea3944c7489732a7c79e6e0' type='text/css' media='all' />
<link rel='stylesheet' id='nggv-stars-css-css'  href='http://gantdaily.com/wp-content/plugins/nextgen-gallery-voting/css/star_rating.css?ver=67037c068ea3944c7489732a7c79e6e0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-post-navigation-style-css'  href='http://gantdaily.com/wp-content/plugins/wp-post-navigation/style.css?ver=67037c068ea3944c7489732a7c79e6e0' type='text/css' media='all' />
<link rel='stylesheet' id='ye_dynamic-css'  href='http://gantdaily.com/wp-content/plugins/youtube-embed/css/main.min.css?ver=67037c068ea3944c7489732a7c79e6e0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-0-css'  href='http://gantdaily.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.min.css?ver=2.1.77' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://gantdaily.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='http://gantdaily.com/wp-content/themes/newsplus-child/style.css?ver=67037c068ea3944c7489732a7c79e6e0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='http://gantdaily.com/wp-content/themes/newsplus/css/ie.css?ver=67037c068ea3944c7489732a7c79e6e0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsplus-responsive-css'  href='http://gantdaily.com/wp-content/themes/newsplus/responsive.css?ver=67037c068ea3944c7489732a7c79e6e0' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://gantdaily.com/wp-content/themes/newsplus/css/prettyPhoto.css?ver=67037c068ea3944c7489732a7c79e6e0' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css'  href='http://gantdaily.com/wp-content/themes/newsplus/user.css?ver=67037c068ea3944c7489732a7c79e6e0' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-45981943-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://gantdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/nextgen-gallery-voting/js/ajaxify-stars.js?ver=67037c068ea3944c7489732a7c79e6e0'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/nextgen-gallery-voting/js/ajaxify-likes.js?ver=67037c068ea3944c7489732a7c79e6e0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/gantdaily.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/gantdaily.com","wp_site_url":"http:\/\/gantdaily.com","wp_root_url":"http:\/\/gantdaily.com","wp_plugins_url":"http:\/\/gantdaily.com\/wp-content\/plugins","wp_content_url":"http:\/\/gantdaily.com\/wp-content","wp_includes_url":"http:\/\/gantdaily.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.1.77'></script>
<link rel='https://api.w.org/' href='http://gantdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gantdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gantdaily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Immigrant workers are most likely to work in these jobs' href='http://gantdaily.com/2017/03/16/immigrant-workers-are-most-likely-to-work-in-these-jobs/' />
<link rel='next' title='Ryan, Senate Intel committee see no evidence of Trump wiretap' href='http://gantdaily.com/2017/03/16/ryan-senate-intel-committee-see-no-evidence-of-trump-wiretap/' />
<link rel='shortlink' href='http://gantdaily.com/?p=338666' />
<link rel="alternate" type="application/json+oembed" href="http://gantdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgantdaily.com%2F2017%2F03%2F16%2Ftrump-budget-bemoans-20-trillion-debt-but-does-bupkus-about-it%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gantdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgantdaily.com%2F2017%2F03%2F16%2Ftrump-budget-bemoans-20-trillion-debt-but-does-bupkus-about-it%2F&#038;format=xml" />
<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<meta name="framework" content="Alkivia Framework 0.8" />
<link type="text/css" rel="stylesheet" href="http://gantdaily.com/wp-content/plugins/category-rss-widget-menu/wp_cat_rss_style.css" />
<!-- begin nextgen-smooth scripts -->
          <script type="text/javascript"  src="http://gantdaily.com/wp-content/plugins/nextgen-smooth-gallery/SmoothGallery/scripts/mootools.v1.11.js"></script>
          <script type="text/javascript"  src="http://gantdaily.com/wp-content/plugins/nextgen-smooth-gallery/SmoothGallery/scripts/jd.gallery.js"></script>
          <script type="text/javascript"  src="http://gantdaily.com/wp-content/plugins/nextgen-smooth-gallery/SmoothGallery/scripts/jd.gallery.transitions.js"></script>          
          <link   type="text/css"        href="http://gantdaily.com/wp-content/plugins/nextgen-smooth-gallery/SmoothGallery/css/jd.gallery.css" rel="stylesheet" media="screen" />
        <!-- end nextgen-smooth scripts -->
       <link rel='stylesheet' type='text/css' href='http://gantdaily.com/wp-content/plugins/subscription-options/suboptions.css' />

        <style>
            .wuc-overlay{ background-image: url(''); }
            #wuc-wrapper #wuc-box h2.title,
            #wuc-box .subtitle,
            #defaultCountdown,
            #defaultCountdown span{ color:  }
        </style>
        <!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("http://gantdaily.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 338666, token: "f20de2a42b" }); /* ]]> */</script><!-- /WordPress Most Popular --><style type="text/css">
					.wp-post-navigation a{
					text-decoration: none;
font-family: \"Open Sans\", Helvetica, Arial, sans-serif;
font-size: 14px;
font-weight: bold;
color: #666;
					}
				 </style><!-- <meta name="NextGEN" version="2.1.77" /> -->
<style type="text/css">
	.primary-nav {
	background-color:;
	}
	ul.nav-menu > li > a {
	text-shadow: none;
	color:;
	}
	.primary-nav li:hover > a {
	color:;
	}
	ul.nav-menu > li.current-menu-item > a,
	ul.nav-menu > li.current-menu-ancestor > a,
	ul.nav-menu > li.current_page_item > a,
	ul.nav-menu > li.current_page_ancestor > a {
	color:;
	border-top-color: ;
	}
	.primary-nav li ul {
	background-color:;
	}
	.primary-nav li ul li a {
	color:;
	}
	.primary-nav li ul li:hover > a {
	color:;
	background-color:;
	}
	h3.sb-title {
	color:;
	}
	#secondary {
	color:;
	background-color:;
	}
	#secondary .sep {
	color:;
	}
	#secondary a,
	#secondary ul a,
	#secondary ul .entry-meta a,
	#secondary ul .widget .entry-meta a {
	color:;
	}
	#secondary a:hover,
	#secondary ul a:hover,
	#secondary ul .entry-meta a:hover,
	#secondary ul .widget .entry-meta a:hover {
	color:;
	}
	h3.sc-title {
	color:;
	}
	#secondary .widget ul li {
	border-bottom-color: ;
	}

	#secondary .widget ul ul {
	border-top-color: ;
	}
	#footer {
	color:;
	background-color:;
	}
	body.is-stretched.custom-background {
	background-color:;
	}
	#footer a {
	color:;
	}
	#footer a:hover {
	color:;
	}
</style>
<!--[if lt IE 9]>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<script src="//load.sumome.com/" data-sumo-site-id="7b43b47fa673e1717541a4f609d45bc39a598beed129409610c1a44144511317" async="async"></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=167297556728120";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		</head>
<body class="post-template-default single single-post postid-338666 single-format-standard custom-font-enabled">
	    <div id="page" class="hfeed site clear">
            <div id="utility-top">
		
		
		

            <div class="wrap clear">
                                <nav id="optional-nav" class="secondary-nav">
                    <ul id="menu-top-menu" class="sec-menu clear"><li id="menu-item-139600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139600"><a href="http://gantdaily.com/newsroom/">Newsroom</a></li>
<li id="menu-item-139599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139599"><a href="http://gantdaily.com/advertise/">Advertise</a></li>
<li id="menu-item-139602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139602"><a href="http://gantdaily.com/subscriptions/">News Alerts</a></li>
<li id="menu-item-159948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-159948"><a href="http://gantdaily.com/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-164120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164120"><a href="http://www.wjactv.com/news/features/closings/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.wjactv.com/news/features/closings/', 'School Closings (WJAC)']);" target="_blank">School Closings (WJAC)</a></li>
</ul>
</li>
<li id="menu-item-159953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159953"><a href="http://www.gantdaily.com/wp-admin/">My Account</a></li>
</ul>                </nav><!-- #optional-nav -->
                                <div id="search-bar" role="complementary">
                    <form role="search" method="get" class="search-form" action="http://gantdaily.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div><!-- #search-bar -->
                            </div><!-- #utility-top .wrap -->
        </div><!-- #utility-top-->
		        <header id="header" class="site-header" role="banner">
            <div class="wrap full-width clear">
			    <div class="column one-fourth" role="banner">
        <h4 class="site-title"><a href="http://gantdaily.com/" title="GantNews.com" rel="home"><img src="http://gantdaily.com/images/gantnews-logo-v5.gif" alt="GantNews.com" title="GantNews.com" /></a>
			</h4>    </div><!-- .column one-third -->
        <div class="column header-widget-area right last">
        <aside id="text-79" class="hwa-wrap widget_text">			<div class="textwidget"><!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="1" data-revive-block="1" data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script></div>
		</aside>        </div><!-- .header-widget-area -->
	            </div><!-- #header .wrap -->
        </header><!-- #header -->
                        <nav id="responsive-menu">
                <h3 id="menu-button-1" class="menu-button">Select<span class="toggle-icon"><span class="bar-1"></span><span class="bar-2"></span><span class="bar-3"></span></span></h3>
                </nav>
                    <nav id="main-nav" class="primary-nav" role="navigation">
            <div class="wrap">
                <ul id="menu-main-menu" class="nav-menu clear"><li id="menu-item-159683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-159683"><a href="http://gantdaily.com/">Home</a></li>
<li id="menu-item-139573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-139573"><a href="http://gantdaily.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-139574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139574"><a href="http://gantdaily.com/local-news/">Local News</a></li>
	<li id="menu-item-139575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139575"><a href="http://gantdaily.com/top-stories/">Top Stories</a></li>
	<li id="menu-item-139576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139576"><a href="http://gantdaily.com/national-news/">National News</a></li>
	<li id="menu-item-161905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161905"><a href="http://gantdaily.com/category/news/international-news/">International News</a></li>
	<li id="menu-item-139590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139590"><a href="http://gantdaily.com/opinions/">Opinions</a></li>
	<li id="menu-item-139577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139577"><a href="http://gantdaily.com/features/">Features</a></li>
	<li id="menu-item-139578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139578"><a href="http://gantdaily.com/business-news/">Business News</a></li>
	<li id="menu-item-161904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-161904"><a href="http://gantdaily.com/category/news/election/">Election</a>
	<ul class="sub-menu">
		<li id="menu-item-139580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-139580"><a href="http://gantdaily.com/marcellus-scale/">Marcellus Shale</a>
		<ul class="sub-menu">
			<li id="menu-item-139579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139579"><a href="http://gantdaily.com/health-news/">Health News</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-139581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139581"><a href="http://gantdaily.com/partner-news/">Partner News</a></li>
</ul>
</li>
<li id="menu-item-139582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-139582"><a href="http://gantdaily.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-139583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139583"><a href="http://gantdaily.com/local-sports/">Local Sports</a></li>
	<li id="menu-item-277241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277241"><a href="http://gantdaily.com/national-sports/">National Sports</a></li>
	<li id="menu-item-139585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139585"><a href="http://gantdaily.com/psu-sports-news/">PSU Sports News</a></li>
	<li id="menu-item-151280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151280"><a href="http://gantdaily.com/spikes/">Spikes</a></li>
</ul>
</li>
<li id="menu-item-139589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139589"><a href="http://gantdaily.com/obituaries/">Obituaries</a></li>
<li id="menu-item-139588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139588"><a href="http://gantdaily.com/crime/">Crime</a></li>
<li id="menu-item-139586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-139586"><a href="http://gantdaily.com/a-e/">A &#038; E</a>
<ul class="sub-menu">
	<li id="menu-item-159950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159950"><a href="http://gantdaily.com/a-e/events/">Events</a></li>
	<li id="menu-item-153568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153568"><a href="http://gantdaily.com/a-e/taste-of-home/">Taste of Home</a></li>
	<li id="menu-item-139587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139587"><a href="http://gantdaily.com/gant-contest/">Contest</a></li>
</ul>
</li>
<li id="menu-item-139591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139591"><a target="_blank" href="http://gantdaily.com/classifieds/">Classifieds</a></li>
<li id="menu-item-139592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-139592"><a href="#">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-139596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139596"><a href="http://gantdaily.com/circulars/">Weekly Circulars</a></li>
	<li id="menu-item-139595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139595"><a href="http://gantdaily.com/grocery-coupons-2/">Grocery Coupons</a></li>
	<li id="menu-item-139594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139594"><a href="http://gantdaily.com/gift-cards-more/">Gift Cards &#038; More</a></li>
	<li id="menu-item-139597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139597"><a href="http://gdaily.halfoffdeals.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://gdaily.halfoffdeals.com/', 'Half Off Deals']);" target="_blank">Half Off Deals</a></li>
</ul>
</li>
<li id="menu-item-277931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-277931"><a href="http://gantdaily.com/celebrations/">Celebrations</a>
<ul class="sub-menu">
	<li id="menu-item-277932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277932"><a href="http://gantdaily.com/celebrations-submission/">Celebrations Submission</a></li>
</ul>
</li>
<li id="menu-item-305142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305142"><a href="http://gantdaily.com/clearfield-lawrence-consolidation/">Clearfield-Lawrence Consolidation</a></li>
</ul>            </div><!-- .primary-nav .wrap -->
        </nav><!-- #main-nav -->
        <div id="main">
        <div class="wrap clear"><div id="primary" class="site-content">
    <div id="content" role="main">
	<div class="breadcrumbs"><a href="http://gantdaily.com">Home</a> <span class="sep"> / </span> <a href="http://gantdaily.com/category/news/">News</a> <span class="sep"> / </span> <a href="http://gantdaily.com/category/news/business-news-news/">Business News</a> <span class="sep"> / </span> <span class="current">Trump budget bemoans $20 trillion debt but does bupkus about it</span></div>			 <article id="post-338666" class="post-338666 post type-post status-publish format-standard hentry category-business-news-news">
                <header class="entry-header">
                    <h1 class="entry-title">Trump budget bemoans $20 trillion debt but does bupkus about it</h1>
                                                <aside id="meta-338666" class="entry-meta"><span class="posted-on">Posted on </span><a href="http://gantdaily.com/2017/03/16/trump-budget-bemoans-20-trillion-debt-but-does-bupkus-about-it/" title="2:15 PM" class="post-time"><time class="entry-date updated" datetime="2017-03-16T14:15:05+00:00">Thursday, March 16, 2017</time></a><span class="by-author"> by </span><span class="author vcard"><a class="url fn n" href="http://gantdaily.com/author/cnn/" title="View all posts by CNN" rel="author">CNN</a></span><span class="posted-in"> in </span><a href="http://gantdaily.com/category/news/business-news-news/" rel="tag">Business News</a> 		</aside>
                                        </header>
                <div class="entry-content">
					<p>President Trump&#8217;s &#8220;skinny&#8221; budget blueprint for 2018 features a proposed $54 billion increase in defense spending and an equal number of spending cuts from the smallest part of the federal budget. </p>
<p>That means his changes won&#8217;t add to next year&#8217;s projected $487 billion deficit. But they won&#8217;t reduce it, either. </p><div class='code-block code-block-1 ai-viewport-2 ai-viewport-3' style='text-align: center; display: flex; justify-content: center; margin: 8px 0;'><!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="91" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script></div>
<p>White House Budget Director Mick Mulvaney characterized Trump&#8217;s proposals as an example of the president&#8217;s &#8220;historic&#8221; commitment to fiscal responsibility.</p>
<p>&#8220;Not since early in President Reagan&#8217;s first term have more tax dollars been saved and more government inefficiency and waste been targeted. &#8230; Our $20 trillion national debt is a crisis, not just for the nation, but for every citizen,&#8221; Mulvaney said in a statement attached to the budget blueprint, which was released Thursday.</p>
<p>But the savings proposed are already allocated to pay for something else. </p>
<p>Independent deficit hawks always like when proposed spending increases are paid for. But their broader concern is how a president proposes to tackle the long-term growth rate in the country&#8217;s overall debt.</p>
<p>Trump&#8217;s skinny budget is silent on that. </p>
<p>Presumably his fuller budget proposal, expected in May, might address that. But it will be interesting to see what he says about entitlement spending &#8212; a leading driver of debt long term. </p>
<p>To date, Trump has said point blank he won&#8217;t touch the two biggest entitlement programs &#8212; Medicare and Social Security.</p>
<p>In the meantime, how he proposes to pay for his new spending matters, a lot. Is it feasible? And is it the best way to balance competing objectives? </p>
<p>&#8220;All of the cuts come from a shrinking slice of the pie: nondefense discretionary spending, which accounts for only 15% of all federal spending and 5% of projected spending growth over the next ten years. Such aggressive domestic discretionary cuts will be hard to sustain given that this area of the budget has already undergone large cuts and is projected to grow more slowly than inflation,&#8221; said Maya MacGuineas, president of the Committee for a Responsible Federal Budget.</p>
<p>The spending cuts that Trump proposes come from those agencies that fund education programs, social services, environmental protection, health research, housing and food assistance, national parks, land management, and countless other endeavors.</p>
<p>As it is, spending on nondefense discretionary programs is already historically low. As a share of the economy it&#8217;s at its lowest level since 1998 and is well below where it was 50 years ago, according to data from the Congressional Budget Office.</p>
<p>And in many instances, those agencies are already working with fewer dollars than they used to. The Environmental Protection Agency &#8212; funding for which Trump has proposed cutting by 31% &#8212; is already operating with $2 billion less than it had in 2010, according to the Bipartisan Policy Center.</p>
<div class='code-block code-block-3 ai-viewport-2 ai-viewport-3' style='text-align: center; display: flex; justify-content: center; margin: 8px 0;'><!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="92" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script></div><p>The IRS is now operating with about $900 million less than it got seven years ago. Trump wants to cut its budget by another $239 million.</p>
<p>And the Bipartisan Policy Center also found that lawmakers have been spending less money compared to several years ago on education and health research and training, pollution control, job training, and community development. Many of those areas would see cuts under Trump&#8217;s budget.</p>
<p>Meanwhile, within 20 years, CBO projects that entitlement spending plus interest &#8212; which are the primary drivers of the country&#8217;s long-term debt &#8212; will suck up virtually every tax dollar coming into the federal government, up from 65% today. </p>
<div class="wp-post-navigation">
									   <div class="wp-post-navigation-pre">
									   
									   </div>
									   <div class="wp-post-navigation-next">
									   <a href="http://gantdaily.com/2017/03/16/immigrant-workers-are-most-likely-to-work-in-these-jobs/">Immigrant workers are most likely to work in these jobs</a>
									   </div>
									</div><div class='code-block code-block-2' style='margin: 8px 0px;'><ins class="adbladeads" data-cid="20541-2370865379" data-host="web.adblade.com" data-tag-type="4" data-mobile-cid="21144-1585944594" data-tablet-cid="20541-2370865379" style="display:none"></ins>
<script async src="" type="text/javascript"></script></div>                </div><!-- .entry-content -->
                <footer>
                                </footer><!-- .entry-meta -->
			</article><!-- #post-338666 -->
					<div class="related-posts clear">
			<h3>Related Posts</h3>
			<ul class="plain-style clear">
							<li>
									<a href="http://gantdaily.com/2016/01/06/dow-sinks-250-points-oil-dives-to-7-year-low/" title="Dow sinks 250 points, oil dives to 7-year low">Dow sinks 250 points, oil dives to 7-year low</a>
								</li>
							<li>
									<a href="http://gantdaily.com/2016/11/13/dave-chappelle-and-the-history-of-the-n-word-on-tv/" title="Dave Chappelle and the history of the N-word on TV">Dave Chappelle and the history of the N-word on TV</a>
								</li>
							<li>
									<a href="http://gantdaily.com/2015/09/17/stocks-volatile-after-fed-decision/" title="Stocks volatile after Fed decision">Stocks volatile after Fed decision</a>
								</li>
							<li>
									<a href="http://gantdaily.com/2015/04/14/india-is-worlds-fastest-growing-major-economy-can-it-last/" title="India is world&#8217;s fastest growing major economy. Can it last?">India is world&#8217;s fastest growing major economy. Can it last?</a>
								</li>
						</ul>
			</div><!-- .related-posts -->
	<div id="comments" class="comments-area">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/16/trump-budget-bemoans-20-trillion-debt-but-does-bupkus-about-it/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://gantdaily.com/wp-login.php?redirect_to=http%3A%2F%2Fgantdaily.com%2F2017%2F03%2F16%2Ftrump-budget-bemoans-20-trillion-debt-but-does-bupkus-about-it%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div><!-- #comments .comments-area -->                    <div class="ad-area">
                    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-7221166047586560"
     data-ad-slot="7363850177"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<hr>
<!-- Widget Shortcode --><div id="text-68" class="widget widget_text">			<div class="textwidget"><!--Carambola Script --> 
<img height='0' width='0' alt='' src='//pixel.watch/kmc0' style='display:block;' /> 
<script data-cfasync="false" class="carambola_InContent" type="text/javascript" cbola_wid="0">  
(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {  
var e=d.getElementById(r);if(e===null){  
var t = d.createElement(o); t.src = g; t.id = r; t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];n.parentNode.insertBefore(t, n); 
var dt=new Date().getTime();  
try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}  
} else if(typeof i[c]!=='undefined'){i[c]++}  
else{i[c]=1;}  
})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC','localStorage','set','get','Item','cbolaDt','//route.carambo.la/inimage/getlayer?pid=gntm59&did=112212&wid=0')  
</script></div>
		</div><!-- /Widget Shortcode -->                    </div>
				    </div><!-- #content -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="text-83" class="widget widget_text">			<div class="textwidget"><!--/*
  *
  * Revive Adserver Asynchronous JS Tag Zone 25
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="25" data-revive-block="1" data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script></div>
		</aside><aside id="text-67" class="widget widget_text">			<div class="textwidget"><div align="center">


<div id="circularhub_module_2910"></div><script src="//api.circularhub.com/2910/75e73e4ea0e4c4cb/flyertown_module.js"></script>

</div>

</div>
		</aside><aside id="text-84" class="widget widget_text">			<div class="textwidget"><ins data-revive-zoneid="85" data-revive-block="1" data-revive-target="_blank"  data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script></div>
		</aside><aside id="text-106" class="widget widget_text">			<div class="textwidget"><style type='text/css'>#indJobContent{padding-bottom: 5px;}#indJobContent .company_location{font-size: 11px;overflow: hidden;display:block;}#indJobContent.wide .job{display:block;float:left;margin-right: 5px;width: 135px;overflow: hidden}#indeed_widget_wrapper{position: relative;font-family: 'Helvetica Neue',Helvetica,Arial,sans-serif;font-size: 13px;font-weight: normal;line-height: 18px;padding: 10px;height: auto;overflow: hidden;}#indeed_widget_header{font-size:18px; padding-bottom: 5px; }#indeed_search_wrapper{clear: both;font-size: 12px;margin-top: 5px;padding-top: 5px;}#indeed_search_wrapper label{font-size: 12px;line-height: inherit;text-align: left; margin-right: 5px;}#indeed_search_wrapper input[type='text']{width: 100px; font-size: 11px; }#indeed_search_wrapper #qc{float:left;}#indeed_search_wrapper #lc{float:right;}#indeed_search_wrapper.stacked #qc, #indeed_search_wrapper.stacked #lc{float: none; clear: both;}#indeed_search_wrapper.stacked input[type='text']{width: 150px;}#indeed_search_wrapper.stacked label{display: block;padding-bottom: 5px;}#indeed_search_footer{width:295px; padding-top: 5px; clear: both;}#indeed_link{position: absolute;bottom: 1px;right: 5px;clear: both;font-size: 11px; }#indeed_link a{text-decoration: none;}#results .job{padding: 1px 0px;}#pagination { clear: both; }</style><style type='text/css'> #indeed_widget_wrapper{ width: 300px; height: 250px; background: #FFFFFF;} #indeed_widget_wrapper{ border: 1px solid #DDDDDD; } #indeed_widget_wrapper, #indeed_link a{ color: #000000;} #indJobContent, #indeed_search_wrapper{ border-top: 1px solid #DDDDDD; } #indJobContent a { color: #00c; } #indeed_widget_header{ color: #000000; } </style> <script type='text/javascript'> var ind_pub = '5835420074734163'; var ind_el = 'indJobContent'; var ind_pf = ''; var ind_q = ''; var ind_l = ''; var ind_chnl = 'right rail'; var ind_n = 4; var ind_d = 'http://www.indeed.com'; var ind_t = 40; var ind_c = 30; </script> <script type='text/javascript' src='http://www.indeed.com/ads/jobroll-widget-v3.js'></script> <div id='indeed_widget_wrapper' style=''> <div id='indeed_widget_header'>Jobs from Indeed</div> <div id='indJobContent' class=""></div> <div id='indeed_search_wrapper'> <script type='text/javascript'> function clearDefaults() { var formInputs = document.getElementById('indeed_jobform').elements; for(var i = 0; i < formInputs.length; i++) { if(formInputs[i].value == 'title, keywords' || formInputs[i].value == 'city, state, or zip') { formInputs[i].value = ''; } } } </script> <form onsubmit='clearDefaults();' method='get' action='http://www.indeed.com/jobs' id='indeed_jobform' target="_new"> <div id="qc"><label>What:</label><input type='text' onfocus='this.value=""' value='title, keywords' name='q' id='q'></div> <div id="lc"><label>Where:</label><input type='text' onfocus='this.value=""' value='city, state, or zip' name='l' id='l'></div> <div id='indeed_search_footer'> <div style='float:left'><input type='submit' value='Find Jobs' class='findjobs'></div> </div> <input type='hidden' name='indpubnum' id='indpubnum' value='5835420074734163'> </form> </div> <div id='indeed_link'> <a href="http://www.indeed.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.indeed.com/', 'jobs by  ']);" title="Job Search"  target="_new">jobs by <img alt=Indeed src='http://www.indeed.com/p/jobsearch.gif' style='border: 0;vertical-align: bottom;'> </a> </div> </div></div>
		</aside><aside id="execphp-2" class="widget widget_execphp">			<div class="execphpwidget"><div style="width:170px; display:inline-block;">
<ins data-revive-zoneid="60" data-revive-block="1" data-revive-target="_blank"  data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script>
</div>
<div style="width:135px; display:inline-block; margin-left:10px;">
<ins data-revive-zoneid="4" data-revive-block="1" data-revive-target="_blank"  data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script>
<br><br>

<ins data-revive-zoneid="4" data-revive-block="1" data-revive-target="_blank"  data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script>

<br><br>

<ins data-revive-zoneid="4" data-revive-block="1" data-revive-target="_blank"  data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script>

<br><br>

<ins data-revive-zoneid="4" data-revive-block="1" data-revive-target="_blank"  data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script>

<br><br>

</div></div>
		</aside><aside id="text-66" class="widget widget_text">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/gantdaily" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/gantdaily"><a href="https://www.facebook.com/gantdaily" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.facebook.com/gantdaily', 'gantdaily.com']);" >gantdaily.com</a></blockquote></div></div></div>
		</aside><aside id="text-105" class="widget widget_text">			<div class="textwidget"><!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="61" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script></div>
		</aside><aside id="text-98" class="widget widget_text">			<div class="textwidget"><ins class="adbladeads" data-cid="20542-2280099610" data-host="web.adblade.com" data-tag-type="4" style="display:none"></ins>
<script async src="http://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script></div>
		</aside><aside id="text-85" class="widget widget_text">			<div class="textwidget"><ins data-revive-zoneid="62" data-revive-block="1" data-revive-target="_blank"  data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script></div>
		</aside><aside id="text-97" class="widget widget_text">			<div class="textwidget"><!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="89" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script></div>
		</aside><aside id="text-107" class="widget widget_text"><h3 class="sb-title">Carambola</h3>			<div class="textwidget"><!--Carambola Script --> 
<img height='0' width='0' alt='' src='//pixel.watch/kmc0' style='display:block;' /> 
<script data-cfasync="false" class="carambola_InContent" type="text/javascript" cbola_wid="0">  
(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {  
var e=d.getElementById(r);if(e===null){  
var t = d.createElement(o); t.src = g; t.id = r; t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];n.parentNode.insertBefore(t, n); 
var dt=new Date().getTime();  
try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}  
} else if(typeof i[c]!=='undefined'){i[c]++}  
else{i[c]=1;}  
})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC','localStorage','set','get','Item','cbolaDt','//route.carambo.la/inimage/getlayer?pid=gntm59&did=112212&wid=0')  
</script></div>
		</aside></div><!-- #sidebar -->    </div><!-- #main .wrap -->
</div><!-- #main -->
        <div id="secondary" role="complementary">
            <div class="wrap clear">
                <div class="column full">
					<aside id="text-95" class="widget widget_text">			<div class="textwidget"><div align="center">
<ins data-revive-zoneid="64" data-revive-target="_blank" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script>
</div></div>
		</aside>                </div><!-- .column one-fourth -->

            </div><!-- #secondary .wrap -->
        </div><!-- #secondary -->
	<footer id="footer" role="contentinfo">
    <div class="wrap clear">
        <div class="notes-left">© 2014 GantDaily.com. All rights reserved.</div><!-- .notes-left -->
        <div class="notes-right"><a href="http://gantdaily.com/about">About</a>  |  <a href="http://gantdaily.com/contact-us">Contact</a>  |  <a href=" http://gantdaily.com/privacy-policy">Privacy Policy</a>  |  <a href="http://gantdaily.com/terms-and-conditions">Terms & Cond</a></div><!-- .notes-right -->
    </div><!-- #footer wrap -->
</footer><!-- #footer -->
</div> <!-- #page -->
<div class="scroll-to-top"><a href="#" title="Scroll to top"><span class="sr-only">Top</span></a></div><!-- .scroll-to-top -->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://gantdaily.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/newsplus-shortcodes/assets/js/custom.js?ver=67037c068ea3944c7489732a7c79e6e0'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.easing.min.js?ver=67037c068ea3944c7489732a7c79e6e0'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/newsplus-shortcodes/assets/js/froogaloop2.min.js?ver=67037c068ea3944c7489732a7c79e6e0'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.flexslider-min.js?ver=67037c068ea3944c7489732a7c79e6e0'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"http:\/\/gantdaily.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_and_wp_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.1.77'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.1.77'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.easing-1.3.pack.js?ver=2.1.77'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.pack.js?ver=2.1.77'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/nextgen_fancybox_init.min.js?ver=2.1.77'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-includes/js/comment-reply.min.js?ver=67037c068ea3944c7489732a7c79e6e0'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/themes/newsplus/js/jquery.hoverIntent.minified.js?ver=67037c068ea3944c7489732a7c79e6e0'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/themes/newsplus/js/jquery.prettyPhoto.js?ver=67037c068ea3944c7489732a7c79e6e0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_custom = {"enable_responsive_menu":"true","top_bar_sticky":"true","main_bar_sticky":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/themes/newsplus/js/custom.js?ver=67037c068ea3944c7489732a7c79e6e0'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-includes/js/wp-embed.min.js?ver=67037c068ea3944c7489732a7c79e6e0'></script>
</body>
</html>