<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 no-js" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 no-js" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<title>Martin Shkreli kicked off Twitter, Periscope | GantNews.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://gantdaily.com/xmlrpc.php" />
<link rel="shortcut icon" href="http://gantdaily.com/wp-content/themes/newsplus/images/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="http://gantdaily.com/wp-content/themes/newsplus/images/apple_touch_icon.png">

<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[360,426] -->
<meta name="description"  content="Martin Shkreli has lost his megaphone. Shkreli has been temporarily kicked off Twitter and its live-streaming platform, Periscope, after making unwanted" />

<link rel="canonical" href="http://gantdaily.com/2017/01/08/martin-shkreli-kicked-off-twitter-periscope/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="GantNews.com &raquo; Feed" href="http://gantdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GantNews.com &raquo; Comments Feed" href="http://gantdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GantNews.com &raquo; Martin Shkreli kicked off Twitter, Periscope Comments Feed" href="http://gantdaily.com/2017/01/08/martin-shkreli-kicked-off-twitter-periscope/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/gantdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b1a54a3d3909119f5d8be9c2b365f854"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='newsplus-shortcodes-css'  href='http://gantdaily.com/wp-content/plugins/newsplus-shortcodes/assets/css/newsplus-shortcodes.css?ver=b1a54a3d3909119f5d8be9c2b365f854' type='text/css' media='all' />
<link rel='stylesheet' id='nggv-stars-css-css'  href='http://gantdaily.com/wp-content/plugins/nextgen-gallery-voting/css/star_rating.css?ver=b1a54a3d3909119f5d8be9c2b365f854' type='text/css' media='all' />
<link rel='stylesheet' id='ai-frontend-css'  href='http://gantdaily.com/wp-content/plugins/ad-inserter/css/dummy.css?ver=1481634151' type='text/css' media='all' />
<style id='ai-frontend-inline-css' type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}

</style>
<link rel='stylesheet' id='fancybox-0-css'  href='http://gantdaily.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.min.css?ver=2.1.60' type='text/css' media='all' />
<link rel='stylesheet' id='wp-post-navigation-style-css'  href='http://gantdaily.com/wp-content/plugins/wp-post-navigation/style.css?ver=b1a54a3d3909119f5d8be9c2b365f854' type='text/css' media='all' />
<link rel='stylesheet' id='ye_dynamic-css'  href='http://gantdaily.com/wp-content/plugins/youtube-embed/css/main.min.css?ver=b1a54a3d3909119f5d8be9c2b365f854' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://gantdaily.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='http://gantdaily.com/wp-content/themes/newsplus-child/style.css?ver=b1a54a3d3909119f5d8be9c2b365f854' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='http://gantdaily.com/wp-content/themes/newsplus/css/ie.css?ver=b1a54a3d3909119f5d8be9c2b365f854' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsplus-responsive-css'  href='http://gantdaily.com/wp-content/themes/newsplus/responsive.css?ver=b1a54a3d3909119f5d8be9c2b365f854' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://gantdaily.com/wp-content/themes/newsplus/css/prettyPhoto.css?ver=b1a54a3d3909119f5d8be9c2b365f854' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css'  href='http://gantdaily.com/wp-content/themes/newsplus/user.css?ver=b1a54a3d3909119f5d8be9c2b365f854' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-45981943-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://gantdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/nextgen-gallery-voting/js/ajaxify-stars.js?ver=b1a54a3d3909119f5d8be9c2b365f854'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/nextgen-gallery-voting/js/ajaxify-likes.js?ver=b1a54a3d3909119f5d8be9c2b365f854'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/gantdaily.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/gantdaily.com","wp_site_url":"http:\/\/gantdaily.com","wp_root_url":"http:\/\/gantdaily.com","wp_plugins_url":"http:\/\/gantdaily.com\/wp-content\/plugins","wp_content_url":"http:\/\/gantdaily.com\/wp-content","wp_includes_url":"http:\/\/gantdaily.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.1.60'></script>
<link rel='https://api.w.org/' href='http://gantdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gantdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gantdaily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kentucky bill would require ultrasound before abortion' href='http://gantdaily.com/2017/01/08/kentucky-bill-would-require-ultrasound-before-abortion/' />
<link rel='next' title='Leading Republicans see costly malpractice crisis &#8212; experts don&#8217;t' href='http://gantdaily.com/2017/01/08/leading-republicans-see-costly-malpractice-crisis-experts-dont/' />
<link rel='shortlink' href='http://gantdaily.com/?p=322802' />
<link rel="alternate" type="application/json+oembed" href="http://gantdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgantdaily.com%2F2017%2F01%2F08%2Fmartin-shkreli-kicked-off-twitter-periscope%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gantdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgantdaily.com%2F2017%2F01%2F08%2Fmartin-shkreli-kicked-off-twitter-periscope%2F&#038;format=xml" />
<meta name="framework" content="Alkivia Framework 0.8" />
<link type="text/css" rel="stylesheet" href="http://gantdaily.com/wp-content/plugins/category-rss-widget-menu/wp_cat_rss_style.css" />
<link rel="stylesheet" type="text/css" href="http://gantdaily.com/wp-content/plugins/cforms/styling/cforms2012.css" />
<script type="text/javascript" src="http://gantdaily.com/wp-content/plugins/cforms/js/cforms.js"></script>
<!-- <meta name="NextGEN" version="2.1.60" /> -->
<!-- begin nextgen-smooth scripts -->
          <script type="text/javascript"  src="http://gantdaily.com/wp-content/plugins/nextgen-smooth-gallery/SmoothGallery/scripts/mootools.v1.11.js"></script>
          <script type="text/javascript"  src="http://gantdaily.com/wp-content/plugins/nextgen-smooth-gallery/SmoothGallery/scripts/jd.gallery.js"></script>
          <script type="text/javascript"  src="http://gantdaily.com/wp-content/plugins/nextgen-smooth-gallery/SmoothGallery/scripts/jd.gallery.transitions.js"></script>          
          <link   type="text/css"        href="http://gantdaily.com/wp-content/plugins/nextgen-smooth-gallery/SmoothGallery/css/jd.gallery.css" rel="stylesheet" media="screen" />
        <!-- end nextgen-smooth scripts -->
       <link rel='stylesheet' type='text/css' href='http://gantdaily.com/wp-content/plugins/subscription-options/suboptions.css' />

        <style>
            .wuc-overlay{ background-image: url(''); }
            #wuc-wrapper #wuc-box h2.title,
            #wuc-box .subtitle,
            #defaultCountdown,
            #defaultCountdown span{ color:  }
        </style>
        <!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("http://gantdaily.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 322802, token: "48e4e958bf" }); /* ]]> */</script><!-- /WordPress Most Popular --><style type="text/css">
					.wp-post-navigation a{
					text-decoration: none;
font-family: \"Open Sans\", Helvetica, Arial, sans-serif;
font-size: 14px;
font-weight: bold;
color: #666;
					}
				 </style><style type="text/css">
	.primary-nav {
	background-color:;
	}
	ul.nav-menu > li > a {
	text-shadow: none;
	color:;
	}
	.primary-nav li:hover > a {
	color:;
	}
	ul.nav-menu > li.current-menu-item > a,
	ul.nav-menu > li.current-menu-ancestor > a,
	ul.nav-menu > li.current_page_item > a,
	ul.nav-menu > li.current_page_ancestor > a {
	color:;
	border-top-color: ;
	}
	.primary-nav li ul {
	background-color:;
	}
	.primary-nav li ul li a {
	color:;
	}
	.primary-nav li ul li:hover > a {
	color:;
	background-color:;
	}
	h3.sb-title {
	color:;
	}
	#secondary {
	color:;
	background-color:;
	}
	#secondary .sep {
	color:;
	}
	#secondary a,
	#secondary ul a,
	#secondary ul .entry-meta a,
	#secondary ul .widget .entry-meta a {
	color:;
	}
	#secondary a:hover,
	#secondary ul a:hover,
	#secondary ul .entry-meta a:hover,
	#secondary ul .widget .entry-meta a:hover {
	color:;
	}
	h3.sc-title {
	color:;
	}
	#secondary .widget ul li {
	border-bottom-color: ;
	}

	#secondary .widget ul ul {
	border-top-color: ;
	}
	#footer {
	color:;
	background-color:;
	}
	body.is-stretched.custom-background {
	background-color:;
	}
	#footer a {
	color:;
	}
	#footer a:hover {
	color:;
	}
</style>
<!--[if lt IE 9]>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<script src="//load.sumome.com/" data-sumo-site-id="7b43b47fa673e1717541a4f609d45bc39a598beed129409610c1a44144511317" async="async"></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=167297556728120";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		</head>
<body class="single single-post postid-322802 single-format-standard custom-font-enabled">
	    <div id="page" class="hfeed site clear">
            <div id="utility-top">
		
		
		

            <div class="wrap clear">
                                <nav id="optional-nav" class="secondary-nav">
                    <ul id="menu-top-menu" class="sec-menu clear"><li id="menu-item-139600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139600"><a href="http://gantdaily.com/newsroom/">Newsroom</a></li>
<li id="menu-item-139599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139599"><a href="http://gantdaily.com/advertise/">Advertise</a></li>
<li id="menu-item-139602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139602"><a href="http://gantdaily.com/subscriptions/">News Alerts</a></li>
<li id="menu-item-159948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-159948"><a href="http://gantdaily.com/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-164120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164120"><a href="http://www.wjactv.com/news/features/closings/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.wjactv.com/news/features/closings/', 'School Closings (WJAC)']);" target="_blank">School Closings (WJAC)</a></li>
</ul>
</li>
<li id="menu-item-159953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159953"><a href="http://www.gantdaily.com/wp-admin/">My Account</a></li>
</ul>                </nav><!-- #optional-nav -->
                                <div id="search-bar" role="complementary">
                    <form role="search" method="get" class="search-form" action="http://gantdaily.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div><!-- #search-bar -->
                            </div><!-- #utility-top .wrap -->
        </div><!-- #utility-top-->
		        <header id="header" class="site-header" role="banner">
            <div class="wrap full-width clear">
			    <div class="column one-fourth" role="banner">
        <h4 class="site-title"><a href="http://gantdaily.com/" title="GantNews.com" rel="home"><img src="http://gantdaily.com/images/gantnews-logo-v5.gif" alt="GantNews.com" title="GantNews.com" /></a>
			</h4>    </div><!-- .column one-third -->
        <div class="column header-widget-area right last">
        <aside id="text-79" class="hwa-wrap widget_text">			<div class="textwidget"><!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="1" data-revive-block="1" data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script></div>
		</aside>        </div><!-- .header-widget-area -->
	            </div><!-- #header .wrap -->
        </header><!-- #header -->
                        <nav id="responsive-menu">
                <h3 id="menu-button-1" class="menu-button">Select<span class="toggle-icon"><span class="bar-1"></span><span class="bar-2"></span><span class="bar-3"></span></span></h3>
                </nav>
                    <nav id="main-nav" class="primary-nav" role="navigation">
            <div class="wrap">
                <ul id="menu-main-menu" class="nav-menu clear"><li id="menu-item-159683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159683"><a href="http://gantdaily.com/">Home</a></li>
<li id="menu-item-139573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-139573"><a href="http://gantdaily.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-139574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139574"><a href="http://gantdaily.com/local-news/">Local News</a></li>
	<li id="menu-item-139575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139575"><a href="http://gantdaily.com/top-stories/">Top Stories</a></li>
	<li id="menu-item-139576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139576"><a href="http://gantdaily.com/national-news/">National News</a></li>
	<li id="menu-item-161905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161905"><a href="http://gantdaily.com/category/news/international-news/">International News</a></li>
	<li id="menu-item-139590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139590"><a href="http://gantdaily.com/opinions/">Opinions</a></li>
	<li id="menu-item-139577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139577"><a href="http://gantdaily.com/features/">Features</a></li>
	<li id="menu-item-139578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139578"><a href="http://gantdaily.com/business-news/">Business News</a></li>
	<li id="menu-item-161904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-161904"><a href="http://gantdaily.com/category/news/election/">Election</a>
	<ul class="sub-menu">
		<li id="menu-item-139580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-139580"><a href="http://gantdaily.com/marcellus-scale/">Marcellus Shale</a>
		<ul class="sub-menu">
			<li id="menu-item-139579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139579"><a href="http://gantdaily.com/health-news/">Health News</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-139581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139581"><a href="http://gantdaily.com/partner-news/">Partner News</a></li>
</ul>
</li>
<li id="menu-item-139582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-139582"><a href="http://gantdaily.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-139583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139583"><a href="http://gantdaily.com/local-sports/">Local Sports</a></li>
	<li id="menu-item-277241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277241"><a href="http://gantdaily.com/national-sports/">National Sports</a></li>
	<li id="menu-item-139585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139585"><a href="http://gantdaily.com/psu-sports-news/">PSU Sports News</a></li>
	<li id="menu-item-151280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151280"><a href="http://gantdaily.com/spikes/">Spikes</a></li>
</ul>
</li>
<li id="menu-item-139589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139589"><a href="http://gantdaily.com/obituaries/">Obituaries</a></li>
<li id="menu-item-139588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139588"><a href="http://gantdaily.com/crime/">Crime</a></li>
<li id="menu-item-139586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-139586"><a href="http://gantdaily.com/a-e/">A &#038; E</a>
<ul class="sub-menu">
	<li id="menu-item-159950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159950"><a href="http://gantdaily.com/a-e/events/">Events</a></li>
	<li id="menu-item-153568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153568"><a href="http://gantdaily.com/a-e/taste-of-home/">Taste of Home</a></li>
	<li id="menu-item-139587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139587"><a href="http://gantdaily.com/gant-contest/">Contest</a></li>
</ul>
</li>
<li id="menu-item-139591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139591"><a target="_blank" href="http://gantdaily.com/classifieds/">Classifieds</a></li>
<li id="menu-item-139592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-139592"><a href="#">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-139596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139596"><a href="http://gantdaily.com/circulars/">Weekly Circulars</a></li>
	<li id="menu-item-139595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139595"><a href="http://gantdaily.com/grocery-coupons-2/">Grocery Coupons</a></li>
	<li id="menu-item-139594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139594"><a href="http://gantdaily.com/gift-cards-more/">Gift Cards &#038; More</a></li>
	<li id="menu-item-139597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139597"><a href="http://gdaily.halfoffdeals.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://gdaily.halfoffdeals.com/', 'Half Off Deals']);" target="_blank">Half Off Deals</a></li>
</ul>
</li>
<li id="menu-item-277931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-277931"><a href="http://gantdaily.com/celebrations/">Celebrations</a>
<ul class="sub-menu">
	<li id="menu-item-277932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277932"><a href="http://gantdaily.com/celebrations-submission/">Celebrations Submission</a></li>
</ul>
</li>
<li id="menu-item-305142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305142"><a href="http://gantdaily.com/clearfield-lawrence-consolidation/">Clearfield-Lawrence Consolidation</a></li>
</ul>            </div><!-- .primary-nav .wrap -->
        </nav><!-- #main-nav -->
        <div id="main">
        <div class="wrap clear"><div id="primary" class="site-content">
    <div id="content" role="main">
	<div class="breadcrumbs"><a href="http://gantdaily.com">Home</a> <span class="sep"> / </span> <a href="http://gantdaily.com/category/news/">News</a> <span class="sep"> / </span> <a href="http://gantdaily.com/category/news/business-news-news/">Business News</a> <span class="sep"> / </span> <span class="current">Martin Shkreli kicked off Twitter, Periscope</span></div>			 <article id="post-322802" class="post-322802 post type-post status-publish format-standard hentry category-business-news-news">
                <header class="entry-header">
                    <h1 class="entry-title">Martin Shkreli kicked off Twitter, Periscope</h1>
                                                <aside id="meta-322802" class="entry-meta"><span class="posted-on">Posted on </span><a href="http://gantdaily.com/2017/01/08/martin-shkreli-kicked-off-twitter-periscope/" title="7:15 PM" class="post-time"><time class="entry-date updated" datetime="2017-01-08T19:15:04+00:00">Sunday, January 8, 2017</time></a><span class="by-author"> by </span><span class="author vcard"><a class="url fn n" href="http://gantdaily.com/author/cnn/" title="View all posts by CNN" rel="author">CNN</a></span><span class="posted-in"> in </span><a href="http://gantdaily.com/category/news/business-news-news/" rel="tag">Business News</a> 		</aside>
                                        </header>
                <div class="entry-content">
					<p>Martin Shkreli has lost his megaphone. </p>
<p>Shkreli has been temporarily kicked off Twitter and its live-streaming platform, Periscope, after making unwanted advances toward journalist Lauren Duca, the weekend editor of Teen Vogue.</p>
<p>The former pharmaceutical exec became infamous in 2015 after he unapologetically raised the price of a drug used by HIV patients. He was later indicted on unrelated fraud charges and has since used social media to draw more attention to himself.</p><div class='code-block code-block-1 ai-viewport-2 ai-viewport-3' style='text-align: center; margin: 8px auto;'><!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="91" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script></div>
<p>Duca reported Shkreli to Twitter in a tweet to CEO Jack Dorsey on Sunday. &#8220;How is this allowed?&#8221; Duca asked.</p>
<p>She included two screenshots of Shkreli&#8217;s Twitter profile page. </p>
<p>One was a photo of Duca and her husband &#8212; a photo Shkreli had apparently manipulated to put his face in place of Duca&#8217;s husband. </p>
<p>The second screenshot showed Shkreli&#8217;s Twitter background image: a montage of photos of Duca and text that said, &#8220;For better or worse, til death do us part, I love you with every single beat of my heart.&#8221; Those are the lyrics to a popular &#8217;90s love ballad.</p>
<p>In addition, Shkreli&#8217;s Twitter bio read that he had a &#8220;small crush&#8221; on Duca. &#8220;Hope she doesn&#8217;t find out,&#8221; it said.</p>
<p>Duca is the author of a Teen Vogue op-ed, &#8220;How Trump is Gaslighting America,&#8221; which went viral in December. She has 132,000 followers on Twitter.</p>
<p>A Twitter source confirmed to CNNMoney on Sunday that Shkreli has been temporarily suspended from the platform for his behavior related to Duca. </p>
<p>Twitter&#8217;s rules prohibit &#8220;targeted harassment,&#8221; according to a Twitter spokesperson. People who get suspended can appeal to Twitter, spelling out why they believe the suspension should be reversed.</p>
<p>Shkreli had previously direct messaged Duca on the platform, asking if she&#8217;d be his date to the inauguration on January 20, according to a tweet by Duca.</p>
<p>&#8220;Martin Shkreli is engaged in targeted harassment, and absolutely deserves to have his account suspended,&#8221; Duca said in a statement to CNNMoney. &#8220;Trolling seems to be an automatic occupational hazard for female writers who receive any level of professional attention. That&#8217;s something Twitter needs to work harder to fix, but obviously the problem runs far deeper.&#8221; </p>
<p>After he was suspended from Twitter, Shkreli continued streaming Sunday afternoon to his 33,799 followers on Periscope. He used the platform to broadcast a phone call he had with a New York Daily News reporter seeking comment about the suspension.</p>
<p>Shkreli refused to answer the News reporter&#8217;s questions, saying he had told them in the past not to contact him. He accused the paper of harassing him and threatened the reporter.</p>
<p>He later streamed more phone calls with reporters, his father and other callers about Twitter and Duca. The photo on Shkreli&#8217;s Periscope page is the same manipulated image that Duca had flagged to Twitter.</p>
<p>&#8220;I just sort of feel like I&#8217;m the victim here,&#8221; he told one caller. </p>
<p>Shkreli&#8217;s account was taken down around 5:30 p.m. — several hours after he started broadcasting. When contacted by CNNMoney, Periscope provided no statement and referred a reporter to its rules on harassment.</p>
<p>CNNMoney reached Shkreli over email on Sunday. &#8220;Sorry no CNN for me,&#8221; he wrote. </p>
<p>Shkreli first made headlines in 2015 when he raised the price of the AIDS drug Daraprim from $13.50 a pill to $750. He said the increase was necessary to keep a profit.</p>
<p>Later, he was charged with securities fraud and conspiracy for allegedly deceiving investors about his disastrous financial performance as a hedge fund portfolio manager. He is set to stand trial this June. </p>
<p>Since his indictment, Shkreli has used Twitter and Periscope to livestream himself playing videogames in his pajamas and chronicle trips around New York to about 200,000 followers. </p>
<p>Shkreli&#8217;s suspension came relatively swiftly for Twitter, which has been criticized by users who say the company&#8217;s response to online threats and harassment is slow, if sometimes nonexistent. </p>
<p>When actress Leslie Jones was battered with hate tweets last summer she blasted Twitter for its inability to filter hateful content. </p>
<p>Twitter later removed Breitbart tech editor Milo Yiannopoulos, who was widely seen as the instigator for the campaign against Jones, from its platform. </p>
<p>Many Twitter users have also urged Dorsey to create a comprehensive plan to rid the platform of harassers after he solicited feedback last month. </p>
<p>Although the company frequently updates policies on abuse and harassment, it&#8217;s unclear why Twitter decides to keep certain tweets up while deleting others.</p>
<div class='code-block code-block-3 ai-viewport-2 ai-viewport-3' style='text-align: center; margin: 8px auto;'><!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="92" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script></div><p>In a BuzzFeed survey of 2,700 Twitter users, about 90% of respondents said the social network did nothing after they reported abuse.</p>
<p>&#8220;For any of my personal aggressors reading this: Would I rather you leave me alone? Of course! But know that you will never, ever silence me,&#8221; Duca said in a statement. &#8220;Every one of your messages only serves to strengthen my resolve. I promise to never stop fighting.&#8221;</p>
<p>&#8211;CNNMoney&#8217;s Aaron Smith contributed to this report.</p>
<div class="wp-post-navigation">
									   <div class="wp-post-navigation-pre">
									   <a href="http://gantdaily.com/2017/01/08/leading-republicans-see-costly-malpractice-crisis-experts-dont/">Leading Republicans see costly malpractice crisis -- experts don't</a>
									   </div>
									   <div class="wp-post-navigation-next">
									   <a href="http://gantdaily.com/2017/01/08/fiat-chrysler-to-put-1-billion-into-u-s-jobs-and-revive-jeep-wagoneer/">Fiat Chrysler to put $1 billion into U.S. jobs and revive Jeep Wagoneer</a>
									   </div>
									</div><div class='code-block code-block-2' style='margin: 8px 0px;'><ins class="adbladeads" data-cid="20541-2370865379" data-host="web.adblade.com" data-tag-type="4" data-mobile-cid="21144-1585944594" data-tablet-cid="20541-2370865379" style="display:none"></ins>
<script async src="" type="text/javascript"></script></div>                </div><!-- .entry-content -->
                <footer>
                                </footer><!-- .entry-meta -->
			</article><!-- #post-322802 -->
					<div class="related-posts clear">
			<h3>Related Posts</h3>
			<ul class="plain-style clear">
							<li>
									<a href="http://gantdaily.com/2016/05/11/toyota-profits-are-being-slammed-by-rising-yen/" title="Toyota profits are being slammed by rising yen">Toyota profits are being slammed by rising yen</a>
								</li>
							<li>
									<a href="http://gantdaily.com/2016/09/02/august-jobs-report-what-you-need-to-know/" title="August jobs report: What you need to know">August jobs report: What you need to know</a>
								</li>
							<li>
									<a href="http://gantdaily.com/2016/12/08/warren-warns-trump-dont-cut-medicare-and-medicaid/" title="Warren warns Trump: Don&#8217;t cut Medicare and Medicaid">Warren warns Trump: Don&#8217;t cut Medicare and Medicaid</a>
								</li>
							<li>
									<a href="http://gantdaily.com/2016/06/01/is-this-14000-device-the-worlds-most-secure-smartphone/" title="Is this $14,000 device the world&#8217;s most secure smartphone?">Is this $14,000 device the world&#8217;s most secure smartphone?</a>
								</li>
						</ul>
			</div><!-- .related-posts -->
	<div id="comments" class="comments-area">
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/08/martin-shkreli-kicked-off-twitter-periscope/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://gantdaily.com/wp-login.php?redirect_to=http%3A%2F%2Fgantdaily.com%2F2017%2F01%2F08%2Fmartin-shkreli-kicked-off-twitter-periscope%2F">logged in</a> to post a comment.</p>		</div><!-- #respond -->
		</div><!-- #comments .comments-area -->                    <div class="ad-area">
                    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-7221166047586560"
     data-ad-slot="7363850177"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<hr>
<!-- Widget Shortcode --><div id="text-68" class="widget widget_text">			<div class="textwidget"><!--Carambola Script --> 
<img height='0' width='0' alt='' src='//pixel.watch/kmc0' style='display:block;' /> 
<script data-cfasync="false" class="carambola_InContent" type="text/javascript" cbola_wid="0">  
(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {  
var e=d.getElementById(r);if(e===null){  
var t = d.createElement(o); t.src = g; t.id = r; t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];n.parentNode.insertBefore(t, n); 
var dt=new Date().getTime();  
try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}  
} else if(typeof i[c]!=='undefined'){i[c]++}  
else{i[c]=1;}  
})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC','localStorage','set','get','Item','cbolaDt','//route.carambo.la/inimage/getlayer?pid=gntm59&did=112212&wid=0')  
</script></div>
		</div><!-- /Widget Shortcode -->                    </div>
				    </div><!-- #content -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="text-83" class="widget widget_text">			<div class="textwidget"><!--/*
  *
  * Revive Adserver Asynchronous JS Tag Zone 25
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="25" data-revive-block="1" data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script></div>
		</aside><aside id="text-67" class="widget widget_text">			<div class="textwidget"><div align="center">


<div id="circularhub_module_2910"></div><script src="//api.circularhub.com/2910/75e73e4ea0e4c4cb/flyertown_module.js"></script>

</div>

</div>
		</aside><aside id="text-84" class="widget widget_text">			<div class="textwidget"><ins data-revive-zoneid="85" data-revive-block="1" data-revive-target="_blank"  data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script></div>
		</aside><aside id="text-106" class="widget widget_text">			<div class="textwidget"><style type='text/css'>#indJobContent{padding-bottom: 5px;}#indJobContent .company_location{font-size: 11px;overflow: hidden;display:block;}#indJobContent.wide .job{display:block;float:left;margin-right: 5px;width: 135px;overflow: hidden}#indeed_widget_wrapper{position: relative;font-family: 'Helvetica Neue',Helvetica,Arial,sans-serif;font-size: 13px;font-weight: normal;line-height: 18px;padding: 10px;height: auto;overflow: hidden;}#indeed_widget_header{font-size:18px; padding-bottom: 5px; }#indeed_search_wrapper{clear: both;font-size: 12px;margin-top: 5px;padding-top: 5px;}#indeed_search_wrapper label{font-size: 12px;line-height: inherit;text-align: left; margin-right: 5px;}#indeed_search_wrapper input[type='text']{width: 100px; font-size: 11px; }#indeed_search_wrapper #qc{float:left;}#indeed_search_wrapper #lc{float:right;}#indeed_search_wrapper.stacked #qc, #indeed_search_wrapper.stacked #lc{float: none; clear: both;}#indeed_search_wrapper.stacked input[type='text']{width: 150px;}#indeed_search_wrapper.stacked label{display: block;padding-bottom: 5px;}#indeed_search_footer{width:295px; padding-top: 5px; clear: both;}#indeed_link{position: absolute;bottom: 1px;right: 5px;clear: both;font-size: 11px; }#indeed_link a{text-decoration: none;}#results .job{padding: 1px 0px;}#pagination { clear: both; }</style><style type='text/css'> #indeed_widget_wrapper{ width: 300px; height: 250px; background: #FFFFFF;} #indeed_widget_wrapper{ border: 1px solid #DDDDDD; } #indeed_widget_wrapper, #indeed_link a{ color: #000000;} #indJobContent, #indeed_search_wrapper{ border-top: 1px solid #DDDDDD; } #indJobContent a { color: #00c; } #indeed_widget_header{ color: #000000; } </style> <script type='text/javascript'> var ind_pub = '5835420074734163'; var ind_el = 'indJobContent'; var ind_pf = ''; var ind_q = ''; var ind_l = ''; var ind_chnl = 'right rail'; var ind_n = 4; var ind_d = 'http://www.indeed.com'; var ind_t = 40; var ind_c = 30; </script> <script type='text/javascript' src='http://www.indeed.com/ads/jobroll-widget-v3.js'></script> <div id='indeed_widget_wrapper' style=''> <div id='indeed_widget_header'>Jobs from Indeed</div> <div id='indJobContent' class=""></div> <div id='indeed_search_wrapper'> <script type='text/javascript'> function clearDefaults() { var formInputs = document.getElementById('indeed_jobform').elements; for(var i = 0; i < formInputs.length; i++) { if(formInputs[i].value == 'title, keywords' || formInputs[i].value == 'city, state, or zip') { formInputs[i].value = ''; } } } </script> <form onsubmit='clearDefaults();' method='get' action='http://www.indeed.com/jobs' id='indeed_jobform' target="_new"> <div id="qc"><label>What:</label><input type='text' onfocus='this.value=""' value='title, keywords' name='q' id='q'></div> <div id="lc"><label>Where:</label><input type='text' onfocus='this.value=""' value='city, state, or zip' name='l' id='l'></div> <div id='indeed_search_footer'> <div style='float:left'><input type='submit' value='Find Jobs' class='findjobs'></div> </div> <input type='hidden' name='indpubnum' id='indpubnum' value='5835420074734163'> </form> </div> <div id='indeed_link'> <a href="http://www.indeed.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.indeed.com/', 'jobs by  ']);" title="Job Search"  target="_new">jobs by <img alt=Indeed src='http://www.indeed.com/p/jobsearch.gif' style='border: 0;vertical-align: bottom;'> </a> </div> </div></div>
		</aside><aside id="execphp-2" class="widget widget_execphp">			<div class="execphpwidget"><div style="width:170px; display:inline-block;">
<ins data-revive-zoneid="60" data-revive-block="1" data-revive-target="_blank"  data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script>
</div>
<div style="width:135px; display:inline-block; margin-left:10px;">
<ins data-revive-zoneid="4" data-revive-block="1" data-revive-target="_blank"  data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script>
<br><br>

<ins data-revive-zoneid="4" data-revive-block="1" data-revive-target="_blank"  data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script>

<br><br>

<ins data-revive-zoneid="4" data-revive-block="1" data-revive-target="_blank"  data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script>

<br><br>

<ins data-revive-zoneid="4" data-revive-block="1" data-revive-target="_blank"  data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script>

<br><br>

</div></div>
		</aside><aside id="text-66" class="widget widget_text">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/gantdaily" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/gantdaily"><a href="https://www.facebook.com/gantdaily" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.facebook.com/gantdaily', 'gantdaily.com']);" >gantdaily.com</a></blockquote></div></div></div>
		</aside><aside id="text-105" class="widget widget_text">			<div class="textwidget"><!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="61" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script></div>
		</aside><aside id="text-98" class="widget widget_text">			<div class="textwidget"><ins class="adbladeads" data-cid="20542-2280099610" data-host="web.adblade.com" data-tag-type="4" style="display:none"></ins>
<script async src="http://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script></div>
		</aside><aside id="text-85" class="widget widget_text">			<div class="textwidget"><ins data-revive-zoneid="62" data-revive-block="1" data-revive-target="_blank"  data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script></div>
		</aside><aside id="text-97" class="widget widget_text">			<div class="textwidget"><!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="89" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script></div>
		</aside><aside id="text-107" class="widget widget_text"><h3 class="sb-title">Carambola</h3>			<div class="textwidget"><!--Carambola Script --> 
<img height='0' width='0' alt='' src='//pixel.watch/kmc0' style='display:block;' /> 
<script data-cfasync="false" class="carambola_InContent" type="text/javascript" cbola_wid="0">  
(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {  
var e=d.getElementById(r);if(e===null){  
var t = d.createElement(o); t.src = g; t.id = r; t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];n.parentNode.insertBefore(t, n); 
var dt=new Date().getTime();  
try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}  
} else if(typeof i[c]!=='undefined'){i[c]++}  
else{i[c]=1;}  
})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC','localStorage','set','get','Item','cbolaDt','//route.carambo.la/inimage/getlayer?pid=gntm59&did=112212&wid=0')  
</script></div>
		</aside></div><!-- #sidebar -->    </div><!-- #main .wrap -->
</div><!-- #main -->
        <div id="secondary" role="complementary">
            <div class="wrap clear">
                <div class="column full">
					<aside id="text-95" class="widget widget_text">			<div class="textwidget"><div align="center">
<ins data-revive-zoneid="64" data-revive-target="_blank" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="f4a507097ea0fa00fcae4f39db0f7a23"></ins>
<script async src="//gantdaily.com/openads/www/delivery/asyncjs.php"></script>
</div></div>
		</aside>                </div><!-- .column one-fourth -->

            </div><!-- #secondary .wrap -->
        </div><!-- #secondary -->
	<footer id="footer" role="contentinfo">
    <div class="wrap clear">
        <div class="notes-left">© 2014 GantDaily.com. All rights reserved.</div><!-- .notes-left -->
        <div class="notes-right"><a href="http://gantdaily.com/about">About</a>  |  <a href="http://gantdaily.com/contact-us">Contact</a>  |  <a href=" http://gantdaily.com/privacy-policy">Privacy Policy</a>  |  <a href="http://gantdaily.com/terms-and-conditions">Terms & Cond</a></div><!-- .notes-right -->
    </div><!-- #footer wrap -->
</footer><!-- #footer -->
</div> <!-- #page -->
<div class="scroll-to-top"><a href="#" title="Scroll to top"><span class="sr-only">Top</span></a></div><!-- .scroll-to-top -->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://gantdaily.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/newsplus-shortcodes/assets/js/custom.js?ver=b1a54a3d3909119f5d8be9c2b365f854'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.easing.min.js?ver=b1a54a3d3909119f5d8be9c2b365f854'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/newsplus-shortcodes/assets/js/froogaloop2.min.js?ver=b1a54a3d3909119f5d8be9c2b365f854'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.flexslider-min.js?ver=b1a54a3d3909119f5d8be9c2b365f854'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"http:\/\/gantdaily.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_and_wp_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.1.60'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.1.60'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.easing-1.3.pack.js?ver=2.1.60'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.pack.js?ver=2.1.60'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/nextgen_fancybox_init.min.js?ver=2.1.60'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-includes/js/comment-reply.min.js?ver=b1a54a3d3909119f5d8be9c2b365f854'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/themes/newsplus/js/jquery.hoverIntent.minified.js?ver=b1a54a3d3909119f5d8be9c2b365f854'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/themes/newsplus/js/jquery.prettyPhoto.js?ver=b1a54a3d3909119f5d8be9c2b365f854'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_custom = {"enable_responsive_menu":"true","top_bar_sticky":"true","main_bar_sticky":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gantdaily.com/wp-content/themes/newsplus/js/custom.js?ver=b1a54a3d3909119f5d8be9c2b365f854'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-includes/js/wp-embed.min.js?ver=b1a54a3d3909119f5d8be9c2b365f854'></script>
<script type='text/javascript' src='http://gantdaily.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>

<!-- Start Of Script Generated By cforms v14.6 [Oliver Seidel | www.deliciousdays.com] -->
<script type="text/javascript">
	var cfCAL={};
	cfCAL.dateFormat = "MM/dd/yyyy";
	cfCAL.dayNames = ["S","M","T","W","T","F","S"];
	cfCAL.abbrDayNames = ["S","M","T","W","T","F","S"];
	cfCAL.monthNames = ["January","February","March","April","May","June","July","August","September","October","November","December"];
	cfCAL.abbrMonthNames = ["January","February","March","April","May","June","July","August","September","October","November","December"];
	cfCAL.firstDayOfWeek = "0";
	cfCAL.fullYearStart = "20";
	cfCAL.TEXT_PREV_YEAR="";
	cfCAL.TEXT_NEXT_YEAR="";
	cfCAL.TEXT_PREV_MONTH="Previous Month";
	cfCAL.TEXT_NEXT_MONTH="Next Month";
	cfCAL.TEXT_CLOSE="Close";
	cfCAL.TEXT_CHOOSE_DATE="Choose Date";
	cfCAL.changeYear=false;
	cfCAL.ROOT="http://gantdaily.com/wp-content/plugins/cforms";

	jQuery(function() { 
		if( 1||jQuery.datepicker ){
			jQuery(".cf_date").datepicker({
				"buttonImage": cfCAL.ROOT+"/js/calendar.gif", changeYear: cfCAL.changeYear, buttonImageOnly: true, buttonText: cfCAL.TEXT_CHOOSE_DATE, showOn: "both",
				"dateFormat": cfCAL.dateFormat, "dayNamesMin": cfCAL.dayNames, "dayNamesShort": cfCAL.dayNames, "monthNames": cfCAL.monthNames, firstDay:cfCAL.firstDayOfWeek,
				"nextText": cfCAL.TEXT_NEXT_MONTH, "prevText": cfCAL.TEXT_PREV_MONTH, "closeText": cfCAL.TEXT_CLOSE });
		}
	});
</script>
<!-- End Of Script Generated By cforms -->

</body>
</html>